Bug 845804 - SetupNetworks | BOND mode always set to custom when opening BOND properties.
SetupNetworks | BOND mode always set to custom when opening BOND properties.
Status: CLOSED DUPLICATE of bug 845525
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Einav Cohen
Meni Yakove
network
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 03:43 EDT by Meni Yakove
Modified: 2016-02-10 14:48 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 04:14:06 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Meni Yakove 2012-08-05 03:43:55 EDT
Description of problem:
On SetupNetwork when opening BOND interface properties it's always set to custom.

Version-Release number of selected component (if applicable):
rhevm-3.1.0-10.el6ev.noarch

How reproducible:
100%

Steps to Reproduce:
1.Open SetupNetworks and create BOND > set to any mode (not custom)> apply
2.Open SetupNetwork again and edit the BOND.
3.
  
Actual results:
The BOND mode is set to custom.

Expected results:
The BOND mode is set to the mode that the user configure.
Comment 1 Simon Grinberg 2012-08-06 04:14:06 EDT

*** This bug has been marked as a duplicate of bug 845525 ***

Note You need to log in before you can comment on or make changes to this bug.