Bug 845825 - [Gajim] Fixed dependency for Jingle support
Summary: [Gajim] Fixed dependency for Jingle support
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gajim
Version: 17
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Michal Schmidt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-08-05 11:54 UTC by Martin
Modified: 2014-09-15 00:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-10 11:43:23 UTC
Type: Bug


Attachments (Terms of Use)

Description Martin 2012-08-05 11:54:50 UTC
Description of problem:
Farsight was renamed to Farstream (telepathy-farstream-python). For fix see patch below commited to dev branch of Gajim upstream.

Version-Release number of selected component (if applicable):
gajim-0.15-2.fc17.noarch

How reproducible:
always
  
Actual results:
Jingle Audio/Video call does not work.

Expected results:
Jingle calls should work.

Additional info:
Patch: http://hg.gajim.org/gajim/rev/dfd58bb1ad06

Comment 1 Fedora Update System 2012-08-06 12:17:44 UTC
gajim-0.15-5.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gajim-0.15-5.fc17

Comment 2 Martin 2012-08-09 19:06:11 UTC
(In reply to comment #1)
> gajim-0.15-5.fc17 has been submitted as an update for Fedora 17.
> https://admin.fedoraproject.org/updates/gajim-0.15-5.fc17

FIXED for me.

Comment 3 Fedora Update System 2012-08-09 23:05:08 UTC
Package gajim-0.15-5.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gajim-0.15-5.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11588/gajim-0.15-5.fc17
then log in and leave karma (feedback).

Comment 4 Michal Schmidt 2012-08-10 12:42:43 UTC
Martin,
the correct resolution is CLOSED ERRATA. Bodhi would automatically set that (and the "Fixed in Version" field) as soon as the build reaches stable updates. There was no need to close this bug manually.

Comment 5 Fedora Update System 2012-08-10 22:27:34 UTC
gajim-0.15-5.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.