Bug 845854 - seahorse-nautilus does not add Decrypt entry in Nautilus contextual menu
seahorse-nautilus does not add Decrypt entry in Nautilus contextual menu
Status: CLOSED DUPLICATE of bug 845855
Product: Fedora
Classification: Fedora
Component: seahorse-nautilus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Rui Matos
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 18:30 EDT by Didier G
Modified: 2013-03-03 19:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-03 19:10:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Didier G 2012-08-05 18:30:50 EDT
Description of problem:

seahorse-nautilus rpm does not add option to decrypt file in Nautilus contextual menu.

Version-Release number of selected component (if applicable):

seahorse-nautilus-3.4.0-2.fc17.x86_64

How reproducible:

Juste do a fresh install of seahorse-nautilus on a system where seahorse-plugins was not installed
 
Actual results:

Entry to crypt file is added in Nautilus contextual menu and it is possible to crypt a file. A new file called filename.ext.pgp is created.

Right clicking on this new file filename.ext.pgp, there is no Decrypt entry displayed in Nautilus contextual menu.

Additional info:

seahorse-nautilus obsoletes seahorse-plugins.

If I installed not seahorse-nautilus but seahorse-plugins, this one works fine and I have a "Decrypt" entry available in Nautilus contextual menu.

If after install of seahorse-plugins, I install seahorse-nautilus or update my system with yum, seahorse-plugins is obsoleted by seahorse-nautilus but I still have "Decrypt" entry available in Nautilus contextual menu.
Comment 1 Mat Booth 2013-03-03 19:10:19 EST

*** This bug has been marked as a duplicate of bug 845855 ***

Note You need to log in before you can comment on or make changes to this bug.