Bug 845894 - Idea details page layout: User attributes mistaken for Idea attribute (e.g., "Accomplished").
Idea details page layout: User attributes mistaken for Idea attribute (e.g.,...
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
high Severity low
: ---
: ---
Assigned To: Steve Goodwin
libra bugs
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-05 23:14 EDT by Nam Duong
Modified: 2015-05-14 21:13 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-29 15:22:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nam Duong 2012-08-05 23:14:38 EDT
Description of problem:
Feedback from our mailing list suggests that users could be confused with the Idea details page layout.  Here's the email:

----
Hi, OpenShift.


This feature request says "accomplished":
https://openshift.redhat.com/community/content/wildcard-subdomains-as-aliases

... but I can't find anything in the docs about how to set a wildcard alias. Basically I know how to set " foo.convolv.com " as an alias, but I want to set "*. convolv.com " so " bar.convolv.com " or anything else will forward to the app. Can you add something to the docs to explain how to do that?


Thanks,
Jack   


Hi Jack;

Thank you for your interest in OpenShift!  There seems to be an misunderstanding.  The term "accomplished" refers to the user whom has added the idea.  The feature itself is still open.  When a feature is "Implemented", it will move to this list:  https://openshift.redhat.com/community/ideas/implemented

I will forward this as feedback to our UI team to reduce confusion.

Hope that helps;

----------
Comment 1 Clayton Coleman 2012-08-05 23:55:05 EDT
Need to visually update the ideas page to make it better organized.
Comment 2 Steve Goodwin 2012-08-17 11:30:22 EDT
And should change the user label "accomplished" to something that doesn't denote "achieved"

possible replacements, "seasoned", "proficient", "capable"
Comment 3 Yujie Zhang 2012-08-21 05:06:32 EDT
(In reply to comment #2)
Not sure if you commit your fix, I tested on devenv_2041, INT and production, there is still "Accoplished" label.
Comment 4 Steve Goodwin 2012-08-27 10:50:05 EDT
No fix was committed, not sure why status was changed.

Still recommend changing label to avoid confusion.

"skilled", "expert" are other options along with the ones in comment 2.
Comment 5 Clayton Coleman 2012-08-29 15:22:20 EDT
Will be fixed in story https://rally1.rallydev.com/#/4670513817d/detail/userstory/7688020840 rather than as a bug.

Note You need to log in before you can comment on or make changes to this bug.