Bug 845954 - exception in log during the first inventory of agent
exception in log during the first inventory of agent
Status: CLOSED DUPLICATE of bug 856845
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
4.5
x86_64 Linux
unspecified Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 05:27 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-21 19:01:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
exceotionResourceId0 (1.43 KB, text/x-log)
2012-08-06 05:27 EDT, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2012-08-06 05:27:12 EDT
Created attachment 602470 [details]
exceotionResourceId0

Description of problem:
During the first Inventory of the agent on clean server it shows Null Pointer exception on logs, that "Resource component container could not be retrieved for resource: 0".

Version-Release number of selected component (if applicable):
Jon 3.1.1 ER1

How reproducible:
always

Steps to Reproduce:
1. Install jon server
2. start agent
3. inventory the whole agent to server
  
Actual results:
exceptions in log

Expected results:
no exceptions in log

Additional info:
Error part of the log is attached
Comment 1 Charles Crouch 2012-11-20 15:33:42 EST
Setting sev. versus priority
Comment 2 mark yarborough 2012-11-20 15:45:37 EST
Per triage with loleary, crouch, mfoley: Move to JBoss ON product, set target release JON 3.2, clear priority (will be subject to further triage in JON 3.2 timeframe).
Comment 3 Larry O'Leary 2012-11-21 19:01:19 EST
Although this is the earlier bug, closing this one as the dupe due to the later containing complete details and existing on the product and project.

*** This bug has been marked as a duplicate of bug 856845 ***

Note You need to log in before you can comment on or make changes to this bug.