Bug 845957 - webadmin [Quota]: only the Default cluster appears when selecting a cluster in quota
webadmin [Quota]: only the Default cluster appears when selecting a cluster i...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
urgent Severity urgent
: ---
: ---
Assigned To: Gilad Chaplik
Dafna Ron
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 05:41 EDT by Dafna Ron
Modified: 2016-02-10 15:16 EST (History)
10 users (show)

See Also:
Fixed In Version: si14
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:04:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shots (70.10 KB, application/x-gzip)
2012-08-06 05:41 EDT, Dafna Ron
no flags Details
log (239.48 KB, application/x-xz)
2012-08-06 07:56 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-08-06 05:41:22 EDT
Created attachment 602473 [details]
screen shots

Description of problem:

when selecting a specific cluster, only the Default cluster appears

Version-Release number of selected component (if applicable):

si13

How reproducible:

100%

Steps to Reproduce:
1. create a new Data Center and a cluster -> create a quota 
2. select the specific Clusters (make sure the DC is not the Default)
3.
  
Actual results:

only the Default cluster appears even when it is not apart of the selected Data Center. 

Expected results:

we should only see the clusters under the selected Data Center. 

Additional info:
Comment 1 Dafna Ron 2012-08-06 07:56:07 EDT
I am moving this to urgent since not only do we see the default cluster but apparently changes that we make to the quota while the default cluster appears will only effect the default cluster and not the correct cluster. 

as a result, quota will not be enforced and the vm will be able to run freely regardless of the changes. 

attaching backend log since it might also be a backend bug
Comment 2 Dafna Ron 2012-08-06 07:56:37 EDT
Created attachment 602493 [details]
log
Comment 6 Dafna Ron 2012-08-16 09:26:50 EDT
verified on si14

Note You need to log in before you can comment on or make changes to this bug.