Bug 846032 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a3f8513f1153969d7d290ff5b1e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 11:21 EDT by nelufar
Modified: 2012-08-06 11:23 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 11:23:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description nelufar 2012-08-06 11:21:01 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=UUID=1498c898-d395-4fff-a43a-e4a4bb0402c0 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: 439626U
:NETDEV WATCHDOG: p3p1 (r8169): transmit queue 0 timed out
:Modules linked in: lockd fuse tpm_bios bbswitch(O) nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter ip6_tables binfmt_misc snd_hda_codec_hdmi snd_hda_codec_realtek coretemp microcode arc4 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videobuf2_core snd_timer snd videodev soundcore snd_page_alloc media videobuf2_vmalloc videobuf2_memops ideapad_laptop iwlwifi mac80211 acer_wmi sparse_keymap cfg80211 joydev i2c_i801 iTCO_wdt iTCO_vendor_support r8169 mii rfkill sunrpc uinput crc32c_intel ghash_clmulni_intel ttm mxm_wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video wmi [last unloaded: nouveau]
:Pid: 0, comm: swapper/0 Tainted: G           O 3.4.4-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8108ba3f>] ? try_to_wake_up+0x24f/0x2b0
: [<ffffffff81093ac1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
: [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812cbec4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
: [<ffffffff8105f528>] __do_softirq+0xb8/0x230
: [<ffffffff8101b449>] ? read_tsc+0x9/0x20
: [<ffffffff810ac584>] ? tick_program_event+0x24/0x30
: [<ffffffff816057dc>] call_softirq+0x1c/0x30
: [<ffffffff81016285>] do_softirq+0x65/0xa0
: [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
: [<ffffffff8160611e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81604e8a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff8131e55a>] ? intel_idle+0xea/0x150
: [<ffffffff8131e53c>] ? intel_idle+0xcc/0x150
: [<ffffffff814ab129>] cpuidle_enter+0x19/0x20
: [<ffffffff814ab73c>] cpuidle_idle_call+0xac/0x2a0
: [<ffffffff8101d68f>] cpu_idle+0xcf/0x120
: [<ffffffff815d910e>] rest_init+0x72/0x74
: [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
: [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
: [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
: [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-08-06 11:23:25 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.