Bug 8461 - linuxconf modem setup client task does not stay
linuxconf modem setup client task does not stay
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-13 21:23 EST by Bob Davidson
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-17 09:42:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Davidson 2000-01-13 21:23:37 EST
when i am trying to set up my modem the client task setting does not
stay.  it always resets, there by making it imposible for me to do
anything on the internet.  i can get all the other settings i need to work
but this one.  it may not be a bug but the web site doesn't offer to much
help.  so i am calling it a bug.  please let me know how to fix this so i
don't need to be in windows.  if there is any information you need to
figure it out.

thank you for your time

Bob Davidson
pec00@yahoo.com
Comment 1 Nalin Dahyabhai 2000-01-17 09:42:59 EST
Are you pressing the accept button in the modem configurator tab on the right
side of the linuxconf window?  This seems to do the job for me.  Is there
anything else you're doing between setting the modem device in linuxconf and
attempting to connect to your ISP?
Comment 2 Brent Fox 2002-06-05 11:54:05 EDT
Closing because we don't ship linuxconf anymore.

Note You need to log in before you can comment on or make changes to this bug.