Bug 846156 - SELinux is preventing abrt-dbus from 'unlink' accesses on the file smolt_data.
SELinux is preventing abrt-dbus from 'unlink' accesses on the file smolt_data.
Status: CLOSED DUPLICATE of bug 846155
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:6226e9cd459981aabc07a8de1ba...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-06 20:42 EDT by thonatas
Modified: 2012-08-07 10:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 10:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description thonatas 2012-08-06 20:42:48 EDT
libreport version: 2.0.10
executable:     /usr/bin/python2.7
hashmarkername: setroubleshoot
kernel:         3.5.0-2.fc17.i686
time:           Seg 06 Ago 2012 20:41:48 AMT

description:
:SELinux is preventing abrt-dbus from 'unlink' accesses on the file smolt_data.
:
:*****  Plugin catchall (100. confidence) suggests  ***************************
:
:If você acredita que o abrt-dbus deva ser permitido acesso de unlink em smolt_data file  por default.
:Then você precisa reportar este como um erro.
:Você pode gerar um módulo de política local para permitir este acesso.
:Do
:permitir este acesso agora executando:
:# grep abrt-dbus /var/log/audit/audit.log | audit2allow -M mypol
:# semodule -i mypol.pp
:
:Additional Information:
:Source Context                system_u:system_r:abrt_t:s0-s0:c0.c1023
:Target Context                unconfined_u:object_r:user_home_t:s0
:Target Objects                smolt_data [ file ]
:Source                        abrt-dbus
:Source Path                   abrt-dbus
:Port                          <Desconhecido>
:Host                          (removed)
:Source RPM Packages           
:Target RPM Packages           
:Policy RPM                    selinux-policy-3.10.0-142.fc17.noarch
:Selinux Enabled               True
:Policy Type                   targeted
:Enforcing Mode                Permissive
:Host Name                     (removed)
:Platform                      Linux (removed) 3.3.4-5.fc17.i686 #1
:                              SMP Mon May 7 17:45:26 UTC 2012 i686 i686
:Alert Count                   2
:First Seen                    Dom 05 Ago 2012 18:21:29 AMT
:Last Seen                     Dom 05 Ago 2012 19:09:54 AMT
:Local ID                      c4cf5fcf-4a93-4bd3-bda0-f65a59b910b4
:
:Raw Audit Messages
:type=AVC msg=audit(1344208194.54:565): avc:  denied  { unlink } for  pid=27291 comm="abrt-dbus" name="smolt_data" dev="dm-1" ino=405584 scontext=system_u:system_r:abrt_t:s0-s0:c0.c1023 tcontext=unconfined_u:object_r:user_home_t:s0 tclass=file
:
:
:Hash: abrt-dbus,abrt_t,user_home_t,file,unlink
:
:audit2allow
:
:#============= abrt_t ==============
:allow abrt_t user_home_t:file unlink;
:
:audit2allow -R
:
:#============= abrt_t ==============
:allow abrt_t user_home_t:file unlink;
:
Comment 1 Miroslav Grepl 2012-08-07 10:09:59 EDT

*** This bug has been marked as a duplicate of bug 846155 ***

Note You need to log in before you can comment on or make changes to this bug.