Bug 846263 - Touchpad not detected as touchpad on Dell Precision 4700
Touchpad not detected as touchpad on Dell Precision 4700
Status: CLOSED DUPLICATE of bug 812111
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 05:39 EDT by Ignacio Casal Quinteiro (nacho)
Modified: 2012-08-07 10:00 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-07 10:00:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ignacio Casal Quinteiro (nacho) 2012-08-07 05:39:42 EDT
Description of problem:

The touchpad is detected as normal PS/2 Generic mouse. I have also tried with rawhide which has a kernel 3.6.x rc1 and it has the same problem.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Casal Quinteiro (nacho) 2012-08-07 05:40:18 EDT
Please lemme know if you need some specific debug information.
Comment 2 Josh Boyer 2012-08-07 10:00:53 EDT
I believe this machine uses a newer hardware revision of the ALPS touchpad.  That has a different protocol that the Linux driver does not support yet.  We're tracking this in bug 812111

*** This bug has been marked as a duplicate of bug 812111 ***

Note You need to log in before you can comment on or make changes to this bug.