Bug 846267 - webadmin [Quota]: uncheck of a specific domain does not clear the box unless we uncheck the box twice
webadmin [Quota]: uncheck of a specific domain does not clear the box unless ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Noam Slomianko
Dafna Ron
sla
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 05:54 EDT by Dafna Ron
Modified: 2016-02-10 15:19 EST (History)
8 users (show)

See Also:
Fixed In Version: si15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shots (75.33 KB, application/x-gzip)
2012-08-07 05:54 EDT, Dafna Ron
no flags Details

  None (edit)
Description Dafna Ron 2012-08-07 05:54:33 EDT
Created attachment 602707 [details]
screen shots

Description of problem:

if you create a quota for a specific domain and check the specific domain box you need to press the uncheck twice to remove the V from the box. 
randomly we are also keeping the Edit tab while clearing the quota.
setting this as low since for now I it appears only visual  

Version-Release number of selected component (if applicable):

si13

How reproducible:

100%

Steps to Reproduce:
1. create a quota and check a specific domain
2. remove the check from from the domain
3.
  
Actual results:

although the quota is cleared we are still seeing the box as checked and we need to press it again to uncheck the box. 

Expected results:

box should be cleared

Additional info:
Comment 1 Noam Slomianko 2012-08-19 07:48:14 EDT
upstream commit hash: 53d618f3b302c296709431b0d29716a96982504e
Comment 5 Dafna Ron 2012-08-23 09:50:27 EDT
verified on si15

Note You need to log in before you can comment on or make changes to this bug.