Bug 846278 - Don't install gnome-search-tool in desktop spin by default
Don't install gnome-search-tool in desktop spin by default
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-search-tool (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 06:43 EDT by Allan Day
Modified: 2012-08-13 10:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 10:43:37 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Allan Day 2012-08-07 06:43:34 EDT
Nautilus (aka "Files") is the primary way of finding files in GNOME, and its search functionality has been significantly enhanced for 3.6. GNOME Search Tool isn't as effective in comparison and duplicates functionality provided by Nautilus.

It would be better to leave gnome-search-tool out of the default desktop install. This would have the added advantage of helping to de-clutter the application view.
Comment 1 Elad Alfassa 2012-08-09 05:59:31 EDT
Not installing it is as simple as removing it from comps (which is very simple), but, altough I have commit access to comps (as any other packager) I'm not sure I'm allowed to do this, because this is not my package.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Rui Matos 2012-08-13 07:08:36 EDT
(In reply to comment #1)
> Not installing it is as simple as removing it from comps (which is very
> simple), but, altough I have commit access to comps (as any other packager)
> I'm not sure I'm allowed to do this, because this is not my package.

Hi, please do if you can. Thanks!
Comment 3 Elad Alfassa 2012-08-13 07:15:59 EDT
will do it as soon as I get home
Comment 4 Elad Alfassa 2012-08-13 10:43:37 EDT
Oh, this seems to be already fixed

commit 57f60ae5aa073b32dd24429991c6e2bcc3db4919
Author: Matthias Clasen <mclasen@redhat.com>
Date:   Fri May 4 13:07:41 2012 -0400

    Some early F18 gnome adjustments




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Allan Day 2012-08-13 10:52:50 EDT
Matthias is always one step ahead. :)

Note You need to log in before you can comment on or make changes to this bug.