Bug 846387 - Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-boxes (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity high
: beta
: 7.0
Assigned To: Christophe Fergeau
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 11:58 EDT by Martin
Modified: 2014-09-14 20:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 08:17:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt log (271.81 KB, text/x-log)
2012-08-07 11:58 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-08-07 11:58:20 EDT
Created attachment 602792 [details]
abrt log

Description of problem:
Process /usr/bin/gnome-boxes was killed by signal 11 (SIGSEGV)

Version-Release number of selected component (if applicable):
gnome-boxes-3.4.2-1.el7.x86_64

see abrt.log
Comment 1 Christophe Fergeau 2012-08-08 03:41:15 EDT
This looks like it's fixed by http://libvirt.org/git/?p=libvirt-glib.git;a=commit;h=3e73e0cee977fb20dd29db3ccfe85b00cc386c43 in libvirt-glib 0.0.9, the crash happened with libvirt-glib 0.0.8.
Comment 4 Martin 2013-06-11 11:32:54 EDT
I haven't noticed this random crash since updating to libvirt-glib 0.0.9. I think it's safe to close it.
Comment 5 Ludek Smid 2014-06-13 08:17:43 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.