Bug 846394 - guava: Please update to the latest upstream version
guava: Please update to the latest upstream version
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: guava (Show other bugs)
rawhide
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 690777
  Show dependency treegraph
 
Reported: 2012-08-07 12:25 EDT by Mikolaj Izdebski
Modified: 2012-08-09 08:42 EDT (History)
2 users (show)

See Also:
Fixed In Version: 13.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 08:42:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikolaj Izdebski 2012-08-07 12:25:50 EDT
Description of problem:
Fedora rawhide has version 11.0.2, but the latest upstream release is 13.0, dated August 3, 2012. Please update guava package to the latest upstream version.

Version-Release number of selected component (if applicable):
11.0.2-2

Additional info:
This bug is blocking upgrade of several other packages, so priority is high.
I am willing to comaintain this package, so if you prefer me to update guava, please give me commit rights.
Comment 1 Mikolaj Izdebski 2012-08-07 12:34:45 EDT
So far this bug is blocking:
 * google-guice
 * plexus-cipher
 * plexus-utils
 * sisu
 * sisu-maven-plugin (new package)

Note You need to log in before you can comment on or make changes to this bug.