Bug 8464 - RHAT 6.1 bootnet.img (update current option) says there's no space left on drive [always 20 MB short on /]
RHAT 6.1 bootnet.img (update current option) says there's no space left on dr...
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-13 23:35 EST by Vivek Sharma
Modified: 2015-01-07 18:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-17 13:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vivek Sharma 2000-01-13 23:35:30 EST
The installer for network install over HTTP/NFS/FTP ALWAYS fails after
determining rpm-database. It says "no space left on drive -- space
required: 20M on /". Of course, there's plenty of space...

Details:

Upgrading from 6.0

Hardware:

P3 w/ Adaptex 7xx SCSI
3COM 590x Net Card
15 GB drive

This is also related to bug(s) about regular hard-drive install/upgrade --
python crashes completely after scanning for old packages.
Comment 1 Jay Turner 2000-02-24 16:55:59 EST
Please submit the details of your disk partitioning and partition sizes.
Comment 2 Jay Turner 2000-04-17 13:25:59 EDT
Closing due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.