Bug 846404 - [abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-3.2.3-3.fc16: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 784283
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:a799a4df126c8e3227b1b513054...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-07 12:56 EDT by Steven Summers
Modified: 2012-08-08 03:59 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-08 03:59:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (10.81 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details
File: dso_list (26.19 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details
File: gconf_subtree (64.14 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details
File: xsession_errors (65.10 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details
File: maps (83.37 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details
File: backtrace (43.26 KB, text/plain)
2012-08-07 12:56 EDT, Steven Summers
no flags Details

  None (edit)
Description Steven Summers 2012-08-07 12:56:19 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
comment:        I happened to be watching the window and saw several checking for new mail and updating folder messages in the bottom task bar just before the window closed with a crash.
executable:     /usr/bin/evolution
kernel:         3.3.8-1.fc16.i686.PAE
pid:            21272
pwd:            /home/ssummers
time:           Mon Aug  6 21:41:27 2012
uid:            595
username:       ssummers
var_log_messages: Aug  6 21:41:33 roadster abrt[30705]: Saved core dump of pid 21272 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-06-21:41:27-21272 (296214528 bytes)

backtrace:      Text file, 44295 bytes
build_ids:      Text file, 11070 bytes
dso_list:       Text file, 26823 bytes
gconf_subtree:  Text file, 65678 bytes
maps:           Text file, 85366 bytes
xsession_errors: Text file, 66666 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=roadster.opgen.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=5000
:XDG_SESSION_COOKIE=a576b2ea928c61f0699d420e00000012-1342733062.729369-514736568
:VH_MAXERR=10
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/tmp/keyring-60dUJU
:QTINC=/usr/lib/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:LC_ALL=C
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:TPD_LOCAL=/home/ssummers/
:IMSETTINGS_MODULE=none
:USER=ssummers
:LD_LIBRARY_PATH=/usr/lib/alliance/lib
:'PAGER=less -i'
:MAIL=/var/spool/mail/ssummers
:PATH=/home/ssummers//bin:/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/ssummers//bin
:DESKTOP_SESSION=gnome
:COLOR_FLAG=YES
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/ssummers
:MAILDIR=/home/ssummers//mail
:XMODIFIERS=@im=none
:EDITOR=vi
:PROMPT_STYLE=COLOR
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1498
:LANG=en_US.UTF-8
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_US.UTF-8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:COLORFGBG=default;default
:HOME=/home/ssummers/
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=ssummers
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wNbdXntdWB,guid=8d74aca6d732e34f589c52580000003e
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ssummers
:DISPLAY=:0
:DEV=/home/ssummers//dev
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/ramlib:/usr/lib/alliance/cells/romlib:/usr/lib/alliance/cells/pxlib:/usr/lib/alliance/cells/padlib
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-ssummers-Ka32m3/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1503,unix/unix:/tmp/.ICE-unix/1503
:SSH_AUTH_SOCK=/tmp/keyring-60dUJU/ssh
:GPG_AGENT_INFO=/tmp/keyring-60dUJU/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1759-roadster.opgen.com-evolution-12_TIME1529850796
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21272

smolt_data:
:
:
:General
:=================================
:UUID: 7ca0e67d-5845-4eb4-91f7-79365db7f235
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4655.39
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E6550  @ 2.33GHz
:CPU Stepping: 11
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2333
:System Memory: 8025
:System Swap: 5087
:Vendor: Dell Inc.
:System: Precision WorkStation T3400 
:Form factor: Tower
:Kernel: 3.3.8-1.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10550:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10729:4136:532) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Secondary PCI Express Bridge
:(5348:5754:4136:532) pci, tg3, ETHERNET, Precision T3400
:(32902:10544:4136:532) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:4136:532) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10560:4136:532) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10518:0:0) pci, None, PCI/ISA, 82801IR (ICH9R) LPC Interface Controller
:(4318:1071:4318:1170) pci, nouveau, VIDEO, G86 [Quadro NVS 290]
:(32902:10558:4136:532) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10549:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:9294:4136:532) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10554:4136:532) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10548:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10720:4136:532) pci, x38_edac, HOST/PCI, 82X38/X48 Express DRAM Controller
:(32902:10556:4136:532) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10553:4136:532) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10570:4136:532) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:10721:4136:532) pci, pcieport, PCI/PCI, 82X38/X48 Express Host-Primary PCI Express Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_roadster-lv_root / xfs 4096 4096 486702908 462141073 462141073 389552512 388799626 388799626
:/dev/sda2 /boot ext4 1024 1024 508745 412235 386635 128016 127787 127787
:
Comment 1 Steven Summers 2012-08-07 12:56:22 EDT
Created attachment 602803 [details]
File: build_ids
Comment 2 Steven Summers 2012-08-07 12:56:48 EDT
Created attachment 602804 [details]
File: dso_list
Comment 3 Steven Summers 2012-08-07 12:56:50 EDT
Created attachment 602805 [details]
File: gconf_subtree
Comment 4 Steven Summers 2012-08-07 12:56:51 EDT
Created attachment 602806 [details]
File: xsession_errors
Comment 5 Steven Summers 2012-08-07 12:56:54 EDT
Created attachment 602807 [details]
File: maps
Comment 6 Steven Summers 2012-08-07 12:56:56 EDT
Created attachment 602808 [details]
File: backtrace
Comment 7 Milan Crha 2012-08-08 03:59:25 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 784283 ***

Note You need to log in before you can comment on or make changes to this bug.