Bug 84666 - "Preferred Applications" menu item crashes
"Preferred Applications" menu item crashes
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: control-center (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-20 00:14 EST by petrosyan
Modified: 2013-04-02 00:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-20 00:20:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-02-20 00:14:59 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
"Preferred Applications" (gnome-default-applications-properties) program crashes.

Version-Release number of selected component (if applicable):
2.2.0.1-6

How reproducible:
Always

Steps to Reproduce:
1. click on the Main Menu ("fedora")
2. go to Preferences
3. click on "Preferred Applications"
4. get the following error message:
Application "gnome-default-applications-properties" (process 2696) has crashed
due to a fatal error.
(Segmentation fault)

Additional info:

this is a freshly installed Phoebe3
Comment 1 petrosyan 2003-02-20 00:20:42 EST
after upgrading to rawhide control-center-2.2.0.1-7 the problem was cured.
here is the changelog:

* Tue Feb 18 2003 Jonathan Blandford <jrb@redhat.com> 1:2.2.0.1-7
 
- fix crasher, #84400
 
* Fri Feb 14 2003 Jeremy Katz <katzj@redhat.com> 1:2.2.0.1-6
 
- fix buildrequires


closing the bug.

Note You need to log in before you can comment on or make changes to this bug.