Bug 84673 - Should something obsolete ruby-mode-xemacs?
Summary: Should something obsolete ruby-mode-xemacs?
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-20 06:56 UTC by Mike McLean
Modified: 2015-01-08 00:03 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-19 08:39:29 UTC


Attachments (Terms of Use)

Description Mike McLean 2003-02-20 06:56:58 UTC
* -re0219.2

Old package is sticking around after upgrade.  Should something obsolete it?

*** SRPM: ruby
ruby-mode-xemacs (none):1.6.7-2 ruby-1.6.7-2.src.rpm
irb (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby-devel (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby-docs (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby-libs (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby-mode (none):1.6.8-5 ruby-1.6.8-5.src.rpm
ruby-tcltk (none):1.6.8-5 ruby-1.6.8-5.src.rpm

Comment 1 Akira TAGOH 2003-04-21 13:14:36 UTC
xemacs has new one. if it's needed, xemacs should be.


Comment 2 Jens Petersen 2003-04-22 03:35:47 UTC
Adding "Obsoletes: ruby-mode-xemacs" to next xemacs build.

Comment 3 Jens Petersen 2003-04-25 23:39:56 UTC
Should be fixed in xemacs-21.4.12-10.


Note You need to log in before you can comment on or make changes to this bug.