Bug 846749 - [RFE] Request is for simplified menu-driven initial SSL Server/Client CA and RHUA/CDS Cert creation and expiration tracking
[RFE] Request is for simplified menu-driven initial SSL Server/Client CA and ...
Status: CLOSED ERRATA
Product: Red Hat Update Infrastructure for Cloud Providers
Classification: Red Hat
Component: Tools (Show other bugs)
2.1
All Linux
low Severity medium
: ---
: 3.0.0
Assigned To: James Slagle
Irina Gulina
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-08 11:15 EDT by Karl Stevens
Modified: 2017-03-01 17:07 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-01 17:07:39 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl Stevens 2012-08-08 11:15:37 EDT
Description of problem:  Feedback from T-Systems is that the product would benefit from a more automated, menu-driven process for creating and tracking the SSL CA Certs and RHUA/CDS certs.  Currently the initial creation is done manually, at the command line, and is therefore less easy to follow and more prone to human error. Automated reporting and alerting of certificate expiration would also be beneficial given that the certs have long lifetimes and tracking of expiry could slip during that lifetime, so automated reporting / alerting could help ensure an expiry is anticipated and not missed.

Version-Release number of selected component (if applicable): N/A


How reproducible: N/A


Steps to Reproduce: N/A
1.
2.
3.
  
Actual results: N/A


Expected results: N/A


Additional info:
Comment 3 Irina Gulina 2016-07-22 10:15:18 EDT
SSL CA Certs and RHUA/CDS certs creating was changed in RHUI3. It is automated.
Comment 4 Bryan Kearney 2016-08-04 09:15:22 EDT
Moving to VERIFIED based on comment 3.
Comment 6 errata-xmlrpc 2017-03-01 17:07:39 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:0367

Note You need to log in before you can comment on or make changes to this bug.