Bug 846788 - [RFE] Support for virt-who polling against RHEVM directly
[RFE] Support for virt-who polling against RHEVM directly
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-who (Show other bugs)
6.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Radek Novacek
Entitlement Bugs
: FutureFeature
Depends On:
Blocks: 771481
  Show dependency treegraph
 
Reported: 2012-08-08 13:27 EDT by Bryan Kearney
Modified: 2016-11-30 19:30 EST (History)
3 users (show)

See Also:
Fixed In Version: virt-who-0.8-1.el6
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:50:44 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2012-08-08 13:27:26 EDT
For proper support for RHEVM, virt-who should poll RHEVM in the same way that it polls ESX. This is a request to suppor this feature.
Comment 2 Hui Wang 2012-09-13 01:03:17 EDT
(In reply to comment #0)
> For proper support for RHEVM, virt-who should poll RHEVM in the same way
> that it polls ESX. This is a request to suppor this feature.

Hi Bryan,

Who is the feature owner? I want to communicate with him/her to write the test scenarios.

Thanks very much :)

Regards,
Hui Wang
Comment 3 Hui Wang 2012-09-13 02:04:15 EDT
(In reply to comment #2)
> (In reply to comment #0)
> > For proper support for RHEVM, virt-who should poll RHEVM in the same way
> > that it polls ESX. This is a request to suppor this feature.
> 
> Hi Bryan,
> 
> Who is the feature owner? I want to communicate with him/her to write the
> test scenarios.
> 
> Thanks very much :)
> 
> Regards,
> Hui Wang

<wanghui> rnovacek, bug https://bugzilla.redhat.com/show_bug.cgi?id=846788 , are you the owner?
<rnovacek> wanghui: for the bug, yes
<wanghui> rnovacek, Did you have some reference for the feature or some comments for that. I am researching that for next testing.
<rnovacek> wanghui: I haven't got to the implementation yet, so nothing for now

I will document the scenarios after it finished ASAP.

Thanks Radek and Bryan.
Comment 4 Radek Novacek 2012-09-26 03:36:29 EDT
This feature is present in virt-who-0.8-1.el6.
Comment 6 Hui Wang 2013-01-23 20:36:03 EST
Verified the issue. Now the virt-who can poll against RHEVM directly.
Version: virt-who-0.8-5.el6.
Move the status to verified.
Comment 8 errata-xmlrpc 2013-02-21 04:50:44 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0374.html

Note You need to log in before you can comment on or make changes to this bug.