This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 846847 - okular cannot find words, search pdfs
okular cannot find words, search pdfs
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: okular (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Target-kde
  Show dependency treegraph
 
Reported: 2012-08-08 17:16 EDT by Rex Dieter
Modified: 2013-03-31 21:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-31 21:41:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 303843 None None None 2012-08-08 17:16:05 EDT

  None (edit)
Description Rex Dieter 2012-08-08 17:16:05 EDT
Steps to Reproduce:
1. Open Okular
2. Edit -> Find...
3. Type a word
Actual Results:  
Nothing found

reportedly happens, but only on f18+ (I certainly cannot reproduce on f17)
Comment 1 Kevin Kofler 2012-08-08 17:56:26 EDT
Some people upstream suspect that this may be a GCC bug, and as GCC is also the main difference between Fedora 17 and 18 (gcc-4.7.0-5.fc17 vs. gcc-4.7.1-5.fc18), it may indeed well be a regression in GCC.
Comment 2 moondrake 2012-12-21 15:29:12 EST
Cannot confirm this on latest rawhide/f18 (on x86_64).
Comment 3 Rex Dieter 2013-03-31 21:41:26 EDT
confirmed works ok with okular-4.10.1-1.fc18

Note You need to log in before you can comment on or make changes to this bug.