Bug 84687 - Inconsistent Cursor Theme
Inconsistent Cursor Theme
Status: CLOSED DUPLICATE of bug 84576
Product: Red Hat Linux
Classification: Retired
Component: redhat-artwork (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-20 09:09 EST by Thomas J. Baker
Modified: 2008-01-17 12:49 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas J. Baker 2003-02-20 09:09:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021216

Description of problem:
The new cursors look great except the I-beam text cursor doesn't show up
very well against a black background. Also the resize cursor for the
bottom of the window is a huge black double arrow where as the resize
cursors for every other direction are smaller white and consistent with
the rest of the cursor theme. Is this intentional?

This is with XFree86-4.2.99.902-20030217.1 so I don't know if this bug should be
filed against Rawhide or Phoebe.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:

I installed phoebe 2 some time ago and have been updating to the daily rawhide
releases.

Additional info:
Comment 1 Mike A. Harris 2003-02-20 16:17:52 EST
The new cursors are not part of XFree86, but part of redhat-artwork.

This isn't a software bug, but rather a graphic art issue I believe.

Reassigning to artwork component.
Comment 2 Havoc Pennington 2003-02-20 16:25:06 EST
See bug #84602 and bug #84576

*** This bug has been marked as a duplicate of 84576 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.