Bug 846922 - Installing the Deployable Package-- instructions are not clear
Installing the Deployable Package-- instructions are not clear
Status: CLOSED DUPLICATE of bug 842515
Product: JBoss Enterprise BRMS Platform 5
Classification: JBoss
Component: doc-BRMS_Getting_Started_Guide (Show other bugs)
BRMS 5.3.0.GA
All Windows
unspecified Severity high
: ---
: ---
Assigned To: lcarlon
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 02:38 EDT by Ravi
Modified: 2012-08-16 22:36 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Instance Name: Not Defined Build: CSProcessor Builder Version 1.5 Build Filter: null Build Name: Build Date: 31-07-2012 13:50:38
Last Closed: 2012-08-16 22:36:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ravi 2012-08-09 02:38:52 EDT
Description of problem:
Installing the Deployable Package-- instructions are not clear

Version-Release number of selected component (if applicable):
BRMS 5.3.0 GA -- BRMS_Getting_Started_Guide/Installing_the_Deployable_Package.html

How reproducible:


Steps to Reproduce:
In -- 'Procedure 2.2. Installing the Deployable Package' it is mentioned like

"Copy the client libraries and jboss-brms.war, which contains JBoss Enterprise BRMS Platform web application as an exploded archive, to the deploy directory of your application server."

Here it creates confusion on how to copy the all the libraries to deploy folder.
  
Actual results

The documentation is not clear on to how to install deployable package.

Expected results:
Smooth deployment of BRMS 5.3.0 on SOA Platform 5.3.0

Additional info:
Comment 1 lcarlon 2012-08-16 22:36:58 EDT
Hi Ravi,

Thanks for reporting.

This issue is been worked on for BZ842515.

I'm closing this as a duplicate report.

Thanks
Lee

*** This bug has been marked as a duplicate of bug 842515 ***

Note You need to log in before you can comment on or make changes to this bug.