Bug 847040 - Document that High Availability is supported only on SAN (Storage Area Network) with AIO
Document that High Availability is supported only on SAN (Storage Area Networ...
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 5
Classification: JBoss
Component: doc-HornetQ_User_Guide (Show other bugs)
5.1.1,5.1.2,5.1.3
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Scott Mumford
Miroslav Novak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 10:02 EDT by Miroslav Novak
Modified: 2015-04-23 20:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-23 20:54:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miroslav Novak 2012-08-09 10:02:39 EDT
Document URL:
http://documentation-stage.bne.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/5/html-single/HornetQ_User_Guide/index.html

Section Number and Name:
37. High Availability and Fail-over

Suggestions for improvement:
Please add warning:
"High Availability is supported only with shared journal stored on SAN and with Linux Asynchronous IO (AIO) installed.
Comment 1 Russell Dickenson 2012-09-27 17:45:08 EDT
Attention: Eva

As I don't think this ticket requires a Release Notes entry, I have not cloned it in JIRA. Please action and resolve it here in BZ.
Comment 3 Martin Svehla 2013-10-29 07:23:35 EDT
I don't see any warning Mirek suggested in the linked documentation. What exactly was changed? (I don't see any difference from the documentation on customer portal. Was this already pushed there, since this bug is a bit old-ish?)
Comment 4 Petr Penicka 2013-10-31 05:59:19 EDT
Hi Martin,

Eva reassigned this task to me to handle QE feedback when she left the EAP docs team a year ago. I left shortly after her and I'm no longer involved in EAP docs.

I quickly checked [1], where I would expect those changes, but could not find them there. It is possible that Eva simply did not commit/publish those changes.

I am reassigning this bug to Russel Dickenson, who is the team leader of EAP docs. Please get in touch with him regarding any further actions, I believe he can assign the task to somebody on his team and get it resolved quickly if needed.


[1] http://documentation-devel.engineering.redhat.com/docs/en-US/JBoss_Enterprise_Application_Platform/5/html-single/HornetQ_User_Guide/index.html#High_Availability_and_Fail_Over

Note You need to log in before you can comment on or make changes to this bug.