Bug 847081 - [eap6] Operation restart stops eap and starts in default port
[eap6] Operation restart stops eap and starts in default port
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Plugins (Show other bugs)
4.5
i386 Linux
medium Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: as7-plugin
  Show dependency treegraph
 
Reported: 2012-08-09 12:06 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-09 12:19:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armine Hovsepyan 2012-08-09 12:06:50 EDT
Description of problem:
When EAP server is started with given port (not default one), Operation restart stops the server and starts it in default port.

Version-Release number of selected component (if applicable):
JON 3.1.1. ER1
EAP6 ER6

How reproducible:
always

Steps to Reproduce:
1. Start EAP6 with non-default port
2. Inventory EAP6
3. Got to Servers->EAP6->operations->restart
  
Actual results:
EAP in non-default port is stopped and on default port is started

Expected results:
eap in non-default port is restarted

Additional info:
Comment 1 Armine Hovsepyan 2012-08-09 12:19:28 EDT
Closing the bug as Invalid (Not a bug) for now, since it's not reproducible any-more. Will check the reproduction case again and reopen if needed.

sorry for spamming

Note You need to log in before you can comment on or make changes to this bug.