Bug 847090 - After resume: screen cannot be woken up i915
After resume: screen cannot be woken up i915
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-intel (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
https://bugzilla.redhat.com/show_bug....
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 12:37 EDT by Need Real Name
Modified: 2013-01-25 08:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-25 08:44:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2012-08-09 12:37:32 EDT
Description of problem:
If I leave my computer and come back to it several hours later, the monitor is unresponsive. I can log into the computer using ssh.

I had a similar problem on an Ubuntu system, also with an i915 graphics card. The workaround was to boot with i915.i915_enable_rc6=0.

I did not have this problem until quite recently, maybe a week or two ago.

Version-Release number of selected component (if applicable):
3.5.0-2.fc17.x86_64

How reproducible:
Every day

# lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
Comment 1 Need Real Name 2012-08-09 12:38:29 EDT
Would like to request increased severity, since this is a data loss bug: I lose all of the state in the applications I am working on.
Comment 2 Need Real Name 2012-08-19 05:17:01 EDT
This happens after a resume from suspend. Switching consoles does not help. In fact nothing but a reboot helps.

Note You need to log in before you can comment on or make changes to this bug.