Bug 847097 - Update to upstream 0.20 for MATE Desktop if possible?
Update to upstream 0.20 for MATE Desktop if possible?
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: desktop-file-utils (Show other bugs)
17
All Linux
high Severity high
: ---
: ---
Assigned To: Dan Mashal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 13:24 EDT by Wolfgang Ulbrich
Modified: 2012-09-18 23:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-17 19:51:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wolfgang Ulbrich 2012-08-09 13:24:32 EDT
Description of problem:
In relation to https://bugs.freedesktop.org/show_bug.cgi?id=44353#c2
In 0.20 version from upstream is "MATE" a official term for 'OnlyShowIn'.

Is it possible update versions to 0.20 for f17 and f16 ?
Otherwise i have to use X-Mate for fix all desktop files in mate packages.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I'm fedora packager for MATE Desktop.
fas: raveit65

I would be very nice if you could do that for f17 and if it's possible for f16,
because i'm building mate packages for f18/f17/f16.
This will make my work a bit easier.

Thank you

Wolfgang Ulbrich
Comment 1 Ray Strode [halfline] 2012-09-06 17:26:24 EDT
(thanks Dan for taking this bug)
Comment 2 Fedora Update System 2012-09-06 17:56:03 EDT
desktop-file-utils-0.20-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/desktop-file-utils-0.20-4.fc17
Comment 3 Dan Mashal 2012-09-06 17:57:56 EDT
Done. Please test and leave karma on bodhi.
Comment 4 Fedora Update System 2012-09-06 18:47:20 EDT
desktop-file-utils-0.20-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/desktop-file-utils-0.20-4.fc18
Comment 5 Fedora Update System 2012-09-07 07:33:27 EDT
Package desktop-file-utils-0.20-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing desktop-file-utils-0.20-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-13460/desktop-file-utils-0.20-4.fc17
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2012-09-17 19:51:41 EDT
desktop-file-utils-0.20-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Fedora Update System 2012-09-18 23:05:55 EDT
desktop-file-utils-0.20-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.