Bug 847107 - [abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was killed by signal 11 (SIGSEGV)
[abrt] xfce4-appfinder-4.9.3-2.fc17: Process /usr/bin/xfce4-appfinder was kil...
Status: CLOSED DUPLICATE of bug 826486
Product: Fedora
Classification: Fedora
Component: xfce4-appfinder (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
abrt_hash:0d1b81ba925e2fe27849a316699...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 14:02 EDT by Szőke Károly
Modified: 2012-10-06 14:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-06 14:00:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (19.48 KB, text/plain)
2012-08-09 14:02 EDT, Szőke Károly
no flags Details
File: maps (20.83 KB, text/plain)
2012-08-09 14:02 EDT, Szőke Károly
no flags Details
File: dso_list (6.72 KB, text/plain)
2012-08-09 14:03 EDT, Szőke Károly
no flags Details

  None (edit)
Description Szőke Károly 2012-08-09 14:02:52 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        xfce4-appfinder
crash_function: xfconf_g_property_channel_disconnect
executable:     /usr/bin/xfce4-appfinder
kernel:         3.5.0-2.fc17.i686.PAE
pid:            1639
pwd:            /home/karcsi
remote_result:  NOTFOUND
time:           2012. aug.  9., csütörtök, 19.51.31 CEST
uid:            1000
username:       karcsi

backtrace:      Text file, 19950 bytes
dso_list:       Text file, 6885 bytes
maps:           Text file, 21330 bytes

build_ids:
:9aea670864d2a34a222fd110376f7946b702de7c
:a80295c914b60820f63621a6cd6bb1bda69a9ade
:0a1a8bf5237a71d763d23520783335c8fe6c31dd
:098d291982054b063b69f9a53ee4fb7616b16b20
:57d6de5ff5536ed125c804f036da93c46399c6e4
:3f27f84e6e552820189e0fcefc541fbc6e4f73f5
:c37ce5a56ac9116ef3203d075293c839e22aadc9
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:c8c155acc515416efd9d0e407ec2667e30f58083
:35b89ab09e065e4da8f417312ca2f1105efc0a01
:3acb49eb0c42230312a0b0e679162f2abc0f671f
:848a04e2a6ce321422123dd4369d8fff2214d349
:38cca83f1479b6c765d41139cb7e4a3dfe659111
:4cb2e4bc8c5ae850550f2b0269a8927775a6a0ea
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:0cc6dfb37fa33a39b32a474c934995879f7bc561
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:480227a7bca28f7b6f8a785f94d35274f692e9d0
:ba65c18c65c2a90673347eb22550f94d13015206
:a052236088d0e128748dd47a336e683e8576e79d
:75dd838611972f941eddfbc872c11bb0e35fb8c2
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:047d9b9e8c806072a73c78dd57897edb954c894f
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:2a5bf3c635572d096711a55e6187d92136b99667
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:1b00ab692df2c1f6c616a4cb3b8ba677ae45d87d
:8fbd947e26890f56cf8a4f905001d5500daeeb63
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:7a1576593c9a13323f6d2a0939b7fe551cce5a3f
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:28f2f286ac34caaf3998a75dfccf1f74e309eaa3
:8d3308331c237b31f5e500d73e249edd53676aec
:3670523b476e491454ac140bc99524fe2e341b02
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:0a2e34634bb52ade3f92bfb833b0914fd1f8288c
:327661a5f401b69a985e63c374da3357fb7bd155
:134b4c40cf364e1b220077702ba9a23268d4ed55
:c7112059d672dfb1b17ed4be88fa89f30b547841
:75901b80d2dac1e6eb7ce9c4b8446d9190d4896a
:bc998134806c187ae5af978d4d85c7e7d281bf3f
:3a29892c30642f5d7f11403d47eb309d2c938d9b
:4937b91cce65df3c4281c4b6b8fc6af15cea1694
:0db1085b6f5f26681999bf8762e7374bb8179395
:019e42ad205179335b27f2a79a873fda88ed21a3
:3315dc1f02dea0ab28a3f5f08ce3f07c9e156291
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:426ed3275985c1b597d366b974177fc03cc44c3b
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:2aa0a3c7fd741675fb8369e41ac0a688f804a29b
:953d0b9c6eb7c9454930ffcc91196fb9c9d8dc20
:5b5557b5b0427930b220a00961393e29809c42f0
:6827db64bf037f6de97ac9f37d50f32f343930a4
:c732867aa1c714d3919ece0c874c6f044380e85d
:cbcbfceac0395eee651d812bbef683f58319e0c7
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:acccee84fefeebf82dea74d95ce0369573298fe3
:cbbb5c4f7aafbfef6a8298c1dda2e746929a4b82
:d4648a6d0b3baa7a362f083fd15285686b1503f3
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/karcsi/2

comment:
:1. start appfinder
:2. click on settings
:3. crash

core_backtrace:
:426ed3275985c1b597d366b974177fc03cc44c3b 0x3ef0 - libxfconf-0.so.2 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0xc69d g_closure_unref libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x1f185 - libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26cf1 g_signal_emit_valist libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26e74 g_signal_emit libgobject-2.0.so.0 -
:426ed3275985c1b597d366b974177fc03cc44c3b 0x6c48 - libxfconf-0.so.2 -
:426ed3275985c1b597d366b974177fc03cc44c3b 0xb458 - libxfconf-0.so.2 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x1ea3d - libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26cf1 g_signal_emit_valist libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26e74 g_signal_emit libgobject-2.0.so.0 -
:426ed3275985c1b597d366b974177fc03cc44c3b 0x585d - libxfconf-0.so.2 -
:426ed3275985c1b597d366b974177fc03cc44c3b 0xb458 - libxfconf-0.so.2 -
:047d9b9e8c806072a73c78dd57897edb954c894f 0xefaa - libdbus-glib-1.so.2 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0xcd97 g_closure_invoke libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x1ea3d - libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26cf1 g_signal_emit_valist libgobject-2.0.so.0 -
:c732867aa1c714d3919ece0c874c6f044380e85d 0x26e74 g_signal_emit libgobject-2.0.so.0 -
:047d9b9e8c806072a73c78dd57897edb954c894f 0xf74a - libdbus-glib-1.so.2 -
:5b5557b5b0427930b220a00961393e29809c42f0 0xecd9 dbus_connection_dispatch libdbus-1.so.3 -
:047d9b9e8c806072a73c78dd57897edb954c894f 0x7ede - libdbus-glib-1.so.2 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x46fbb g_main_context_dispatch libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x47360 - libglib-2.0.so.0 -
:d4648a6d0b3baa7a362f083fd15285686b1503f3 0x477c3 g_main_loop_run libglib-2.0.so.0 -
:098d291982054b063b69f9a53ee4fb7616b16b20 0x14db30 gtk_main libgtk-x11-2.0.so.0 -
:2a5bf3c635572d096711a55e6187d92136b99667 0x7000 - [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1137
:HOSTNAME=pentium4.csigafarm.hu
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/karcsi/.gnupg/S.gpg-agent:1160:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/karcsi/keyring-psJ67g
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=karcsi
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-JgFtGdNs1001/agent.1001
:USERNAME=karcsi
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/karcsi
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/karcsi/.local/bin:/home/karcsi/bin
:QT_IM_MODULE=xim
:PWD=/home/karcsi
:XMODIFIERS=@im=none
:LANG=hu_HU.UTF-8
:GNOME_KEYRING_PID=999
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/karcsi
:XDG_SEAT=seat0
:LOGNAME=karcsi
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hLyNwSJToZ,guid=3d7d12cecf17095881a7ea2000000036
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/karcsi
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-karcsi-repYx0/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1169,unix/unix:/tmp/.ICE-unix/1169
:DISPLAY=:0.0
:DESKTOP_STARTUP_ID=xfce4-panel/xfce4-appfinder/1176-0-pentium4.csigafarm.hu_TIME1556949

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 9854                 processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       9854                 9854                 signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/karcsi/.xsession-errors
:pos:	1777
:flags:	02002
:2:/home/karcsi/.xsession-errors
:pos:	1777
:flags:	02002
:3:socket:[23142]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[23145]
:pos:	0
:flags:	02004002
:6:socket:[23147]
:pos:	0
:flags:	02004002
:7:anon_inode:inotify
:pos:	0
:flags:	02004000

var_log_messages:
:Aug  9 19:51:31 pentium4 kernel: [ 1574.947418] xfce4-appfinder[1639]: segfault at f6fb61ac ip 4d979ef0 sp bf99b530 error 5 in libxfconf-0.so.2.0.0[4d976000+10000]
:Aug  9 19:51:32 pentium4 abrt[1642]: Saved core dump of pid 1639 (/usr/bin/xfce4-appfinder) to /var/spool/abrt/ccpp-2012-08-09-19:51:31-1639 (14438400 bytes)
Comment 1 Szőke Károly 2012-08-09 14:02:56 EDT
Created attachment 603321 [details]
File: backtrace
Comment 2 Szőke Károly 2012-08-09 14:02:59 EDT
Created attachment 603322 [details]
File: maps
Comment 3 Szőke Károly 2012-08-09 14:03:01 EDT
Created attachment 603323 [details]
File: dso_list
Comment 4 Kevin Fenzi 2012-08-09 15:56:31 EDT
What were you doing when this happened?

Can you duplicate it?
Comment 5 Szőke Károly 2012-08-10 14:25:00 EDT
I want to see the settings, and when I clicked on the button, it crashed.
I think, the second time it was good. I will try it again, if my wife allows :)
Comment 6 Szőke Károly 2012-08-11 02:24:23 EDT
Sorry, but I can't duplicate it. It's an old machine, I think, it's no so good (sometimes it freeze, sometimes the screen pixels disintegrate), so you can close this bug.
Comment 7 Christoph Wickert 2012-10-06 14:00:55 EDT

*** This bug has been marked as a duplicate of bug 826486 ***

Note You need to log in before you can comment on or make changes to this bug.