Bug 84712 - redhat-config-packages crashes after pressing "Cancel" in the CD prompt dialog
redhat-config-packages crashes after pressing "Cancel" in the CD prompt dialog
Status: CLOSED DEFERRED
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-packages (Show other bugs)
phoebe
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-20 15:40 EST by petrosyan
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-21 00:31:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description petrosyan 2003-02-20 15:40:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030206

Description of problem:
redhat-config-packages crashes after pressing "Cancel" in the CD prompt dialog

Version-Release number of selected component (if applicable):
redhat-config-packages-1.1.6-1

How reproducible:
Always

Steps to Reproduce:
1. run redhat-config-packages
2. choose any package/packages to install
3. press "Update" button
4. then press the "Continue" button
5. see a CD prompt dialog ("Phoebe 8.0.94" disk needed to install packages ...)
6. press "Cancel"

Actual Results:  redhat-config-packages disappears

Expected Results:  redhat-config-packages should not disappear

Additional info:

i don't know if this is related to the problem but I don't have a CD drive.
Comment 1 Jeremy Katz 2003-02-21 00:31:09 EST
Canceling the insertion of a CD always exits because you could be in the middle
of a transaction set at which point canceling has very little meaning other than
exit and hope for the best.  When other install methods are added, this will be
revisited.

Note You need to log in before you can comment on or make changes to this bug.