Bug 847134 - Add information about downloading agents to Done page of new Server installer
Add information about downloading agents to Done page of new Server installer
Status: CLOSED WONTFIX
Product: JBoss Operations Network
Classification: JBoss
Component: Installer (Show other bugs)
JON 3.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: JON 3.2.0
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: 851268
  Show dependency treegraph
 
Reported: 2012-08-09 15:58 EDT by Charles Crouch
Modified: 2015-02-01 18:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-02 11:39:33 EDT
Type: Enhancement
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 18197 None None None 2012-08-09 15:58:45 EDT

  None (edit)
Description Charles Crouch 2012-08-09 15:58:25 EDT
It would be helpful to tell new users that they need to download an agent and install it. This note should be on the last page of the JON Server installer. It should include a reference to the actual server url where the agent can be downloaded from e.g. http://nec-em25.rhts.eng.bos.redhat.com:7080/agentupdate/download
Comment 1 Charles Crouch 2012-08-09 15:59:30 EDT
The text used in the note should be reviewed with UXD to make sure its understandable and accessible by new users.
Comment 2 Larry O'Leary 2012-10-31 14:58:08 EDT
The text should probably also let RPM based users know that the agent install is also available via RPM (this is JBoss ON specific).
Comment 3 John Mazzitelli 2013-05-02 11:39:33 EDT
The GUI installer has gone away since RHQ 4.6 release. This issue is now obsolete.

Note You need to log in before you can comment on or make changes to this bug.