Bug 847146 - Unintended Scrolling in Subscription Table within My Subscriptions Tab
Unintended Scrolling in Subscription Table within My Subscriptions Tab
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: beta
: 7.0
Assigned To: William Poteat
Entitlement Bugs
:
Depends On:
Blocks: rhsm-rhel70
  Show dependency treegraph
 
Reported: 2012-08-09 16:56 EDT by Matt Reid
Modified: 2014-01-20 10:14 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-20 10:14:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What it looks like when it happens (33.70 KB, image/png)
2012-08-09 16:56 EDT, Matt Reid
no flags Details
Video showing it happening on both my 5.8 and 5.9 machines (3.83 MB, video/webm)
2012-08-14 14:04 EDT, Matt Reid
no flags Details

  None (edit)
Description Matt Reid 2012-08-09 16:56:00 EDT
Unable to replicate this in my 6.2 machine, but using subscription-manager-1.0.12-1.git.33.baa2807 in my 5.8 machine causes a bit of weirdness in the My Subscriptions Tab.

Every few times I go to the My Subscriptions Tab, it will snap to a slightly scrolled horizontally table. If I go to a different tab, and then flip back to My Subs, it tends to act normal and resets to the natural positioning(not scrolled at all, horiz scroll bar in the left most position), but a few clicks later it will happen again and be in a different position than I left it.

Sometimes it will be ok for a bit, but if you click on a subscription and select it, and flip between tabs again, it seems to happen again.

Could just be something with my setup? Anyone else able to recreate?

I also have the new rhn-client-tools packages installed, along with the subscription manager stuff. That's all I've used this vm for.
Comment 1 Matt Reid 2012-08-09 16:56:43 EDT
Created attachment 603351 [details]
What it looks like when it happens
Comment 2 Matt Reid 2012-08-14 14:04:48 EDT
Created attachment 604380 [details]
Video showing it happening on both my 5.8 and 5.9 machines

Note You need to log in before you can comment on or make changes to this bug.