Bug 847156 - Test org.infinispan.api.ParallelCacheStartTest.testParallelStartup randomly fails
Test org.infinispan.api.ParallelCacheStartTest.testParallelStartup randomly f...
Status: CLOSED DEFERRED
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan (Show other bugs)
6.0.1
Unspecified Unspecified
unspecified Severity unspecified
: ER5
: 6.1.0
Assigned To: Tristan Tarrant
Martin Gencur
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 18:29 EDT by Anna Manukyan
Modified: 2013-07-01 05:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-05 16:10:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker ISPN-2162 Major Resolved ParallelCacheStartTest.testParallelStartup fails randomly 2013-08-27 04:25:24 EDT

  None (edit)
Comment 3 mark yarborough 2012-11-14 09:42:34 EST
ttarrant will add jira links as appropriate.
Comment 4 JBoss JIRA Server 2012-11-29 14:06:16 EST
Dan Berindei <dberinde@redhat.com> updated the status of jira ISPN-2518 to Resolved
Comment 5 JBoss JIRA Server 2012-11-29 14:06:16 EST
Dan Berindei <dberinde@redhat.com> made a comment on jira ISPN-2518

Duplicate of ISPN-2162.
Comment 6 Dan Berindei 2012-11-29 14:12:16 EST
I'm not sure if the problem here is the same as in ISPN-2162, the log links don't seem to work.
Comment 7 Tristan Tarrant 2012-12-05 16:11:26 EST
The test has been disabled in upstream
Comment 8 JBoss JIRA Server 2013-07-01 05:51:48 EDT
Mircea Markus <mmarkus@redhat.com> updated the status of jira ISPN-2162 to Resolved
Comment 9 JBoss JIRA Server 2013-07-01 05:51:48 EDT
Mircea Markus <mmarkus@redhat.com> made a comment on jira ISPN-2162

The test passes persistently: http://ci.infinispan.org/project.html?projectId=project2&testNameId=3740959295150117078&tab=testDetails

Note You need to log in before you can comment on or make changes to this bug.