Bug 847184 - Test case failure: [TestRun][Clone MultipleRun]error page returned when clicking the clone button
Test case failure: [TestRun][Clone MultipleRun]error page returned when click...
Status: CLOSED DUPLICATE of bug 846887
Product: TCMS
Classification: Other
Component: Application (Show other bugs)
3.8.0
Unspecified Linux
high Severity high
: ---
: 3.8.0
Assigned To: Zheng Liu
tools-bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-09 23:38 EDT by wangjing
Modified: 2016-06-23 00:18 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-10 04:20:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error page (60.87 KB, text/html)
2012-08-09 23:38 EDT, wangjing
no flags Details

  None (edit)
Description wangjing 2012-08-09 23:38:21 EDT
Created attachment 603404 [details]
error page

Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
3.8.0-7

Steps to Reproduce: 
Have entered into a plan.

1.Click "Runs" label.

2.Choose some runs.

3.Click "Clone" label above the list.

4.Choose product, product version and build information.

5.Click "Clone" button.



Actual results: 
An error page returned as attachment.

Expected results:
the new runs should be created and
enter into the page where list all the runs having same product and build with
the new ones.
Comment 1 Zheng Liu 2012-08-10 02:17:17 EDT
has been fixed. Please verify in next release.
Comment 2 Zheng Liu 2012-08-10 04:20:13 EDT

*** This bug has been marked as a duplicate of bug 846887 ***

Note You need to log in before you can comment on or make changes to this bug.