Bug 847319 - String Update(?): Fix indentation issue with string in firstboot
String Update(?): Fix indentation issue with string in firstboot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: subscription-manager (Show other bugs)
5.9
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: John Sefler
Entitlement Bugs
:
Depends On:
Blocks: 771748
  Show dependency treegraph
 
Reported: 2012-08-10 10:31 EDT by Matt Reid
Modified: 2013-01-07 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 22:58:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
"You have opted to skip auto-subscribe" is left justified (112.93 KB, image/png)
2012-10-08 17:35 EDT, John Sefler
no flags Details

  None (edit)
Description Matt Reid 2012-08-10 10:31:39 EDT
Description of problem:
When users skip automatic subscription in firstboot, the screen we show them has a layout issue, where the first sentence is way indented. 

The "You have opted to skip auto-subscribe." line should be left aligned, like all of the other text on that screen, instead of floating in the middle of the screen.


Image of issue:
http://snarl.usersys.redhat.com/~adrian/firstboot_rhel59.png

This exists in recent builds, both the .12-1.git build al did in brew earlier this week and the day or so newer version alikins was running.
Comment 1 RHEL Product and Program Management 2012-08-13 22:07:29 EDT
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux release.  Product Management has
requested further review of this request by Red Hat Engineering, for
potential inclusion in a Red Hat Enterprise Linux release for currently
deployed products.  This request is not yet committed for inclusion in
a release.
Comment 2 James Bowes 2012-09-26 10:00:18 EDT
Fixed in master, 003d0155cf, should be in subscription-manager-1.1.3
Comment 5 John Sefler 2012-10-08 17:35:27 EDT
Created attachment 623744 [details]
"You have opted to skip auto-subscribe" is left justified

Verifying Version...
[root@jsefler-rhel59 ~]# rpm -q subscription-manager-firstboot
subscription-manager-firstboot-1.0.21-1.el5

Moving to VERIFIED
Comment 6 Matt Reid 2012-10-09 09:34:57 EDT
Looks good now.
Comment 8 errata-xmlrpc 2013-01-07 22:58:35 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0033.html

Note You need to log in before you can comment on or make changes to this bug.