Bug 84735 - Kudzu enter loop configuring Philips Toucam Pro webcam?
Kudzu enter loop configuring Philips Toucam Pro webcam?
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu (Show other bugs)
phoebe
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-20 17:41 EST by Alessandro Polverini
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-20 19:24:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Polverini 2003-02-20 17:41:54 EST
Description of problem:
I plugged the webcam on my pc and then started phoebe beta3.
At boot time, kudzu popped out telling "The following sound card has been added:
Philips PCVC740K Toucam Pro [pwc]"
By pressing "Configure", the same screen come up and up several times (at least 10).

How reproducible:
Always

Steps to Reproduce:
1. Install phoebe
2. shut down
3. install webcam
4. power up pc
5. wait for kudzu asking what to do and press "configure", several times

Expected results:
The webcam configured after the first time.

Additional info:
none.
Comment 1 Bill Nottingham 2003-02-20 19:24:44 EST
It has 10 audio USB devices.

Note You need to log in before you can comment on or make changes to this bug.