Bug 847360 - [abrt] evolution-3.4.3-2.fc17: g_hash_table_remove_all: Process /usr/libexec/evolution/3.4/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: g_hash_table_remove_all: Process /usr/libexec/...
Status: CLOSED DUPLICATE of bug 827741
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:2baac079a0dc910035fb5fccc32...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-10 13:38 EDT by Brian J. Murrell
Modified: 2012-08-13 05:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 05:14:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (22.53 KB, text/plain)
2012-08-10 13:38 EDT, Brian J. Murrell
no flags Details
File: maps (59.91 KB, text/plain)
2012-08-10 13:38 EDT, Brian J. Murrell
no flags Details
File: dso_list (12.81 KB, text/plain)
2012-08-10 13:38 EDT, Brian J. Murrell
no flags Details
File: build_ids (5.08 KB, text/plain)
2012-08-10 13:38 EDT, Brian J. Murrell
no flags Details

  None (edit)
Description Brian J. Murrell 2012-08-10 13:38:42 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/libexec/evolution/3.4/evolution-alarm-notify
crash_function: g_hash_table_remove_all
executable:     /usr/libexec/evolution/3.4/evolution-alarm-notify
kernel:         3.3.4-5.fc17.x86_64
pid:            1462
pwd:            /home/brian
remote_result:  NOTFOUND
time:           Fri 10 Aug 2012 01:25:40 PM EDT
uid:            1001
username:       brian
var_log_messages: Aug 10 13:25:40 brian-laptop abrt[3464]: Saved core dump of pid 1462 (/usr/libexec/evolution/3.4/evolution-alarm-notify) to /var/spool/abrt/ccpp-2012-08-10-13:25:40-1462 (23826432 bytes)

backtrace:      Text file, 23066 bytes
build_ids:      Text file, 5207 bytes
dso_list:       Text file, 13118 bytes
maps:           Text file, 61344 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/brian/2

core_backtrace:
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x380b0 g_hash_table_remove_all libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x3812e g_hash_table_destroy libglib-2.0.so.0 -
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf 0x20c69 e_credentials_free libedataserver-1.2.so.16 -
:c076dd306cb965c1854d0568c430083e9a7370ea 0x19483 - libedataserverui-3.0.so.1 -
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf 0x115b9 e_gdbus_marshallers_BOOLEAN__POINTER libedataserver-1.2.so.16 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x206d8 - libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x282a7 g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf 0x178cf e_client_emit_authenticate libedataserver-1.2.so.16 -
:e56fb6650b2d4190d3c3e33ae068ee7cb73f30bf 0x1adc6 - libedataserver-1.2.so.16 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47a84 g_main_context_iteration libglib-2.0.so.0 -
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5 0x97f5c g_application_run libgio-2.0.so.0 -
:524d49e85944399c336d185e12536164c79d01ed 0x6fe0 main [exe] -

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1367
:HOSTNAME=brian-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:IMSETTINGS_MODULE=none
:USER=brian
:SSH_AUTH_SOCK=/run/user/brian/keyring-kfivyC/ssh
:USERNAME=brian
:MAIL=/var/spool/mail/brian
:DESKTOP_SESSION=cinnamon
:PATH=/home/brian/bin:/home/brian/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin
:LC_MESSAGES=en_CA.UTF-8
:QT_IM_MODULE=xim
:LC_COLLATE=en_CA.UTF-8
:PWD=/home/brian
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=cinnamon
:HISTCONTROL=ignoredups
:SHLVL=1
:HOME=/home/brian
:XDG_SEAT=seat0
:LANGUAGE=en_CA:en
:LOGNAME=brian
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ZoNQ08HNAP,guid=d8149435f0ce4dda6a339f9900000018
:LC_CTYPE=en_CA.UTF-8
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/brian
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/var/run/gdm/auth-for-brian-awqxiT/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1238,unix/unix:/tmp/.ICE-unix/1238
:GNOME_KEYRING_CONTROL=/run/user/brian/keyring-kfivyC
:GPG_AGENT_INFO=/run/user/brian/keyring-kfivyC/gpg:0:1
:DESKTOP_AUTOSTART_ID=10b1ba315b2c5d22c3134461870639132100000012380021

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 63196                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       63196                63196                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/brian/.xsession-errors.XXPL70IW
:pos:	85351
:flags:	0100002
:2:/home/brian/.xsession-errors.XXPL70IW
:pos:	85351
:flags:	0100002
:3:socket:[18406]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[23859]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[23152]
:pos:	0
:flags:	02004002
:8:socket:[23153]
:pos:	0
:flags:	02004002
:9:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:10:socket:[27716]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/dev/urandom
:pos:	0
:flags:	02100000
Comment 1 Brian J. Murrell 2012-08-10 13:38:46 EDT
Created attachment 603593 [details]
File: backtrace
Comment 2 Brian J. Murrell 2012-08-10 13:38:47 EDT
Created attachment 603594 [details]
File: maps
Comment 3 Brian J. Murrell 2012-08-10 13:38:49 EDT
Created attachment 603595 [details]
File: dso_list
Comment 4 Brian J. Murrell 2012-08-10 13:38:51 EDT
Created attachment 603596 [details]
File: build_ids
Comment 5 Milan Crha 2012-08-13 05:14:48 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 827741 ***

Note You need to log in before you can comment on or make changes to this bug.