Bug 847363 - Wallpaper not spanning on dual monitors
Wallpaper not spanning on dual monitors
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-desktop (Show other bugs)
6.3
All Linux
unspecified Severity high
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-10 14:00 EDT by 35472742437j275u27u27k2
Modified: 2017-12-06 07:52 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:52:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description 35472742437j275u27u27k2 2012-08-10 14:00:21 EDT
After hooking up another monitor to my videocard (Nvidia chipset),
I discovered that setting one wallpaper to span both screens isn't possible.
There is no "span" option. Available options are: tiled, zoom, centered, scaled and fill screen.

This means that if I set a wallpaper it gets displayed on both screens, one spanning wallpaper is not possible.

A rough workaround is based on packages of Fedora 12
1. Install the following two packages:
constantine-backgrounds-12.1.1-2.fc12.noarch.rpm
constantine-backgrounds-single-12.1.1-2.fc12.noarch.rpm
2. Downgrade the following packages:
control-center-2.28.1-18.fc12.x86_64.rpm
control-center-filesystem-2.28.1-18.fc12.x86_64.rpm
gnome-desktop-2.28.2-6.fc12.x86_64.rpm
nautilus-2.28.4-2.fc12.x86_64.rpm
nautilus-extensions-2.28.4-2.fc12.x86_64.rpm

The same problem and fix are already described in bugreport 556369 (https://bugzilla.redhat.com/show_bug.cgi?id=556369 related to Fedora 12) and bugreport 616701 (https://bugzilla.redhat.com/show_bug.cgi?id=616701 related to RHEL 6.0).

Apparently this problem could be easily solved.
Please include the fix if possible :-)
Comment 2 RHEL Product and Program Management 2012-09-07 01:28:17 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 07:52:45 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.