Bug 847412 - missing dependency on python-paramiko
missing dependency on python-paramiko
Status: CLOSED DUPLICATE of bug 819272
Product: Fedora
Classification: Fedora
Component: duplicity (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Robert Scheck
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2012-08-10 19:27 EDT by Björn Persson
Modified: 2012-08-21 03:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2012-08-21 03:49:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Björn Persson 2012-08-10 19:27:09 EDT
Description of problem:
Duplicity complained that the (nonstandard) URI schemes "sftp", "scp" and "ssh" weren't supported, even though they should be according to the documentation. Eventually I found out that the reason was that the Python module Paramiko wasn't installed. I think duplicity should require python-paramiko.

Version-Release number of selected component (if applicable):
Comment 1 Michal Ingeli 2012-08-21 03:49:34 EDT

*** This bug has been marked as a duplicate of bug 819272 ***

Note You need to log in before you can comment on or make changes to this bug.