Bug 847446 - Directory dmraid.ddf1 in run place
Directory dmraid.ddf1 in run place
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos (Show other bugs)
6.2
x86_64 Linux
unspecified Severity low
: rc
: ---
Assigned To: Bryn M. Reeves
BaseOS QE - Apps
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-11 07:04 EDT by Ivan
Modified: 2013-07-25 09:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-25 09:02:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan 2012-08-11 07:04:53 EDT
Description of problem:
Created Directory instead inside archive

Version-Release number of selected component (if applicable):


How reproducible:
[root@iwdb ~]# mkdir sos
[root@iwdb ~]# cd sos
[root@iwdb sos]# ls -la
итого 8
drwxr-xr-x   2 root root 4096 Авг 11 15:00 .
dr-xr-x---. 13 root root 4096 Авг 11 15:00 ..
[root@iwdb sos]# sosreport --batch

sosreport (version 2.2)

This utility will collect some detailed  information about the
hardware and setup of your Red Hat Enterprise Linux system.
The information is collected and an archive is  packaged under
/tmp, which you can send to a support representative.
Red Hat Enterprise Linux will use this information for diagnostic purposes ONLY
and it will be considered confidential information.

This process may take a while to complete.
No changes will be made to your system.


  Выполняются модули. Пожалуйста, подождите...

  Completed [51/51] ...      
Создаётся архив...

Созданный отчёт сохранен в: 
  /tmp/sosreport-iwdb-20120811150056-6e52.tar.xz

The md5sum is: a45d945d7d6cd730e5f06aad05796e52

Отправьте этот файл представителю службы поддержки.

[root@iwdb sos]# ls -la
итого 12
drwxr-xr-x   3 root root 4096 Авг 11 15:00 .
dr-xr-x---. 13 root root 4096 Авг 11 15:00 ..
drwxr-xr-x   2 root root 4096 Авг 11 15:00 dmraid.ddf1

Steps to Reproduce:
1. run sosreport --batch
2. ls -la
3.
  
Actual results:
Directory dmraid.ddf1 exist

Expected results:
Directory inside archive /tmp/sosreport*.tar.xz

Additional info:
Comment 4 RHEL Product and Program Management 2012-12-14 03:50:11 EST
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.
Comment 5 Bryn M. Reeves 2013-07-25 09:02:27 EDT
Unable to reproduce and this appears to be a dmraid bug - please re-file against that component if you are still experiencing the problem.

Note You need to log in before you can comment on or make changes to this bug.