Bug 847471 - eclipse-jbosstools-debuginfo-3.3.1-2.fc18 is empty
eclipse-jbosstools-debuginfo-3.3.1-2.fc18 is empty
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: eclipse-jbosstools (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gerard Ryan
Fedora Extras Quality Assurance
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2012-08-11 16:42 EDT by Ville Skyttä
Modified: 2013-01-18 08:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-18 08:07:17 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2012-08-11 16:42:09 EDT
eclipse-jbosstools-debuginfo-3.3.1-2.fc18 is empty. Maybe the -debuginfo should be disabled if there's nothing to extract debug info from in eclipse-jbosstools?
Comment 1 Gerard Ryan 2013-01-18 08:07:17 EST
Hi Ville,

Thanks for reporting this. I dealt with it quite a while ago, but just forgot to close this bug. The issue was that the first versions of eclipse-jbosstools were incorrectly arch dependent. It's been noarch since 3.3.1-5

Note You need to log in before you can comment on or make changes to this bug.