Bug 847476 - [abrt] evolution-3.4.3-2.fc17: main: Process /usr/bin/evolution was killed by signal 5 (SIGTRAP)
[abrt] evolution-3.4.3-2.fc17: main: Process /usr/bin/evolution was killed by...
Status: CLOSED DUPLICATE of bug 753850
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1a5b1e679a99807ba94345089fb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-11 17:47 EDT by Arturo Díaz
Modified: 2012-08-13 05:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 05:22:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.34 KB, text/plain)
2012-08-11 17:47 EDT, Arturo Díaz
no flags Details
File: gconf_subtree (4.71 KB, text/plain)
2012-08-11 17:47 EDT, Arturo Díaz
no flags Details
File: maps (51.69 KB, text/plain)
2012-08-11 17:47 EDT, Arturo Díaz
no flags Details
File: dso_list (11.64 KB, text/plain)
2012-08-11 17:47 EDT, Arturo Díaz
no flags Details
File: build_ids (4.72 KB, text/plain)
2012-08-11 17:48 EDT, Arturo Díaz
no flags Details

  None (edit)
Description Arturo Díaz 2012-08-11 17:47:47 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 3
cmdline:        evolution
crash_function: main
executable:     /usr/bin/evolution
kernel:         3.5.0-2.fc17.x86_64
pid:            2949
remote_result:  NOTFOUND
time:           sáb 11 ago 2012 23:24:53 CEST
uid:            1000

backtrace:      Text file, 24923 bytes
build_ids:      Text file, 4838 bytes
dso_list:       Text file, 11917 bytes
gconf_subtree:  Text file, 4824 bytes
maps:           Text file, 52928 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/Arturo/2

comment:
:It happens at the moment to open de Calendar.
:
:I think the error isn't reproducible, the application appeared to run well at a time later.

core_backtrace:
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e801 g_logv libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x4e992 g_log libglib-2.0.so.0 -
:5b7178c7db7ab07be318112e4d55a02b8578ec28 0x2115 main [exe] -

environ:
:DREAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib64/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib64/alliance/man
:VH_PATSFX=pat
:TPD_GLOBAL=/usr/share/toped/
:XDG_SESSION_ID=2
:HOSTNAME=Arturotelema
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib64/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:LATEX_MK_DIR=/usr/share/latex-mk
:HISTSIZE=1000
:VH_MAXERR=10
:QTDIR=/usr/lib64/qt-3.3
:RDS_OUT=cif
:GNOME_KEYRING_CONTROL=/run/user/Arturo/keyring-u0msoz
:QTINC=/usr/lib64/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib64/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib64/alliance
:TPD_LOCAL=/home/Arturo
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=none
:USER=Arturo
:LD_LIBRARY_PATH=/usr/lib64/alliance/lib
:USERNAME=Arturo
:MAIL=/var/spool/mail/Arturo
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/usr/lib64/alliance/bin:/usr/libexec/sdcc:/home/Arturo/.local/bin:/home/Arturo/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/Arturo
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:GNOME_KEYRING_PID=1348
:LANG=es_ES.UTF-8
:MBK_SPI_MODEL=/usr/lib64/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.genview
:RDS_IN=cif
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/Arturo
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib64/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib64/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=Arturo
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ykurKnTXxU,guid=42ee1c416bab3cdb15b5e96b0000002e
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib64/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Arturo
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:ELP_TECHNO_NAME=/usr/lib64/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib64/alliance/cells/sxlib:/usr/lib64/alliance/cells/dp_sxlib:/usr/lib64/alliance/cells/rflib:/usr/lib64/alliance/cells/rf2lib:/usr/lib64/alliance/cells/ramlib:/usr/lib64/alliance/cells/romlib:/usr/lib64/alliance/cells/pxlib:/usr/lib64/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-Arturo-jM3Ve1/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1352,unix/unix:/tmp/.ICE-unix/1352
:SSH_AUTH_SOCK=/run/user/Arturo/keyring-u0msoz/ssh
:GPG_AGENT_INFO=/run/user/Arturo/keyring-u0msoz/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2949
:DESKTOP_STARTUP_ID=gnome-shell-1595-Arturotelema-evolution-2_TIME4203947

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 30959                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       30959                30959                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/Arturo/.xsession-errors
:pos:	17018
:flags:	0102002
:2:/home/Arturo/.xsession-errors
:pos:	17018
:flags:	0102002
:3:socket:[429814]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:socket:[430337]
:pos:	0
:flags:	02004002
:6:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:7:socket:[430339]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[430342]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: d9e0078b-bc5b-4c71-bfd1-70e982268b83
:SO: Fedora release 17 (Beefy Miracle)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: x86_64
:BogoMIPS: 4824.44
:Fabricante de CPU: AuthenticAMD
:Modelo de CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4800+
:Paso del UCP: 2
:Familia de UCP: 15
:Número de Modelo de CPU: 35
:Número de CPUs: 2
:Velocidad del CPU: 2400
:Memoria del Sistema: 3955
:Intercambio (swap) del Sistema: 17234
:Vendedor: System manufacturer
:Sistema: System Product Name System Version
:Factor de forma: Desktop
:Kernel: 3.5.0-2.fc17.x86_64
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(4318:83:4163:33114) pci, pata_amd, STORAGE, K8N4-E or A8N-E Mainboard
:(4318:84:4163:33114) pci, sata_nv, STORAGE, A8N-E Mainboard
:(4318:87:4163:33089) pci, forcedeth, BRIDGE, K8N4-E or A8N-E Mainboard
:(4318:94:4163:33114) pci, None, MEMORY, A8N-E Mainboard
:(4318:82:4163:33114) pci, nForce2_smbus, SERIAL, K8N4-E or A8N-E Mainboard
:(4318:80:4163:33114) pci, None, PCI/ISA, K8N4-E or A8N-E Mainboard
:(4130:4353:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] Address Map
:(4130:4352:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] HyperTransport Technology Configuration
:(4130:4355:0:0) pci, k8temp, HOST/PCI, K8 [Athlon64/Opteron] Miscellaneous Control
:(4130:4354:0:0) pci, None, HOST/PCI, K8 [Athlon64/Opteron] DRAM Controller
:(4318:90:4163:33114) pci, ohci_hcd, USB, K8N4-E or A8N-E Mainboard
:(4318:91:4163:33114) pci, ehci_hcd, USB, K8N4-E or A8N-E Mainboard
:(4523:17184:4163:33050) pci, skge, ETHERNET, Marvell 88E8001 Gigabit Ethernet Controller (Asus)
:(4172:32803:4163:32907) pci, firewire_ohci, FIREWIRE, K8N4-E Mainboard
:(4318:1600:4163:33533) pci, nouveau, VIDEO, G96 [GeForce 9500 GT]
:(4245:12564:4163:33127) pci, sata_sil, RAID, SiI 3114 [SATALink/SATARaid] Serial ATA Controller
:(4318:85:4163:33114) pci, sata_nv, STORAGE, K8N4-E or A8N-E Mainboard
:(4354:5:4354:47) pci, snd_ctxfi, MULTIMEDIA_AUDIO, SB X-Fi
:(4318:93:0:0) pci, pcieport, PCI/PCI, CK804 PCIE Bridge
:(4318:92:0:0) pci, None, PCI/PCI, CK804 PCI Bridge
:(4318:93:0:0) pci, pcieport, PCI/PCI, CK804 PCIE Bridge
:(4318:89:4163:33066) pci, snd_intel8x0, MULTIMEDIA_AUDIO, K8N4-E or A8N-E Mainboard
:(4318:93:0:0) pci, pcieport, PCI/PCI, CK804 PCIE Bridge
:(4318:93:0:0) pci, pcieport, PCI/PCI, CK804 PCIE Bridge
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdf2 / ext4 4096 4096 33487729 29124845 27448045 8388608 7806343 7806343
:/dev/sdf3 /home ext4 4096 4096 12773825 12238490 11598490 3203072 3180028 3180028
:/dev/sdf1 /boot ext4 4096 4096 280759 252682 238602 70416 70065 70065
:

var_log_messages:
:Aug 11 23:24:53 Arturotelema kernel: [ 4229.172397] evolution[2949] trap int3 ip:3d0ca4e801 sp:7fff03869f60 error:0
:Aug 11 23:24:54 Arturotelema abrt[2961]: Saved core dump of pid 2949 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-11-23:24:53-2949 (30347264 bytes)

xsession_errors:
:(evolution:2883): GLib-GObject-WARNING **: g_object_get_property: object class `EShellSettings' has no property named `cal-primary-calendar'
:(evolution:2883): GLib-GObject-WARNING **: g_object_set_property: object class `EShellSettings' has no property named `cal-primary-calendar'
:** (evolution:2883): WARNING **: Unrecognized junk filter name 'Bogofilter' in GSettings
:(evolution:2883): evolution-mail-WARNING **: mail_account_store_services_reordered: Falló al crear el archivo «/home/Arturo/.config/evolution/mail/sortorder.ini.GP11IW»: No existe el fichero o el directorio
:(evolution-alarm-notify:1697): libecal-WARNING **: e_cal_client_new: Cannot get calendar from factory: Se alcanzó el tiempo de expiración
:(evolution:2883): e-data-server-CRITICAL **: e_source_group_equal: assertion `E_IS_SOURCE_GROUP (b)' failed
:(evolution:2883): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:2883): e-data-server-CRITICAL **: e_source_group_equal: assertion `E_IS_SOURCE_GROUP (a)' failed
:(evolution:2883): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:2883): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed
:(evolution:2883): evolution-mail-WARNING **: mail_account_store_services_reordered: Falló al crear el archivo «/home/Arturo/.config/evolution/mail/sortorder.ini.VB2QIW»: No existe el fichero o el directorio
:(evolution-alarm-notify:1697): libecal-WARNING **: e_cal_client_new: Cannot get calendar from factory: Se alcanzó el tiempo de expiración
:** (evolution:2949): ERROR **: Se alcanzó el tiempo de expiración
:(evolution:2883): libecal-WARNING **: e_cal_client_new: Cannot get calendar from factory: Se alcanzó el tiempo de expiración
:(evolution:2883): calendar-modules-CRITICAL **: e_cal_shell_sidebar_add_source: assertion `client != NULL' failed
:(evolution:2883): libecal-WARNING **: e_cal_client_new: Cannot get calendar from factory: Se alcanzó el tiempo de expiración
:(evolution:2883): calendar-modules-CRITICAL **: e_cal_shell_sidebar_add_source: assertion `client != NULL' failed
Comment 1 Arturo Díaz 2012-08-11 17:47:53 EDT
Created attachment 603726 [details]
File: backtrace
Comment 2 Arturo Díaz 2012-08-11 17:47:55 EDT
Created attachment 603727 [details]
File: gconf_subtree
Comment 3 Arturo Díaz 2012-08-11 17:47:57 EDT
Created attachment 603728 [details]
File: maps
Comment 4 Arturo Díaz 2012-08-11 17:47:59 EDT
Created attachment 603729 [details]
File: dso_list
Comment 5 Arturo Díaz 2012-08-11 17:48:01 EDT
Created attachment 603730 [details]
File: build_ids
Comment 6 Milan Crha 2012-08-13 05:22:55 EDT
Thanks for a bug report. The backtrace is missing all debug information, but based on the shown pieces and crash signal I'm pretty sure that this is the same issue as in bug #753850, thus I'm marking this as a duplicate of it. You are right with reproducibility, I'm unable to reproduce this, and I do not recall whether I ever saw this crash myself.

*** This bug has been marked as a duplicate of bug 753850 ***

Note You need to log in before you can comment on or make changes to this bug.