Bug 847508 - SELinux is preventing /opt/google/chrome/chrome from 'getattr' accesses on the directory /home/fabio/.pki/nssdb.
SELinux is preventing /opt/google/chrome/chrome from 'getattr' accesses on th...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: selinux-policy (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Grepl
Fedora Extras Quality Assurance
abrt_hash:668a1434ce8fd00cbb48e7dfb57...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 08:09 EDT by Fábio Carneiro
Modified: 2012-08-13 14:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 14:55:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: description (4.05 KB, text/plain)
2012-08-12 08:09 EDT, Fábio Carneiro
no flags Details

  None (edit)
Description Fábio Carneiro 2012-08-12 08:09:42 EDT
libreport version: 2.0.10
executable:     /usr/bin/python2.7
hashmarkername: setroubleshoot
kernel:         3.5.1-1.fc17.x86_64
time:           Sun 12 Aug 2012 01:09:32 PM WEST

description:    Text file, 4144 bytes
Comment 1 Fábio Carneiro 2012-08-12 08:09:45 EDT
Created attachment 603770 [details]
File: description
Comment 2 Daniel Walsh 2012-08-13 14:55:55 EDT
Looks like you have a labeling problem in your homedir.

restorecon -R -v /home

Note You need to log in before you can comment on or make changes to this bug.