Bug 847522 - perl-Compress-Raw-Bzip2 from EPEL substitutes the same package from the CentOS-Base 6.3 on a new installation as an update
perl-Compress-Raw-Bzip2 from EPEL substitutes the same package from the CentO...
Status: NEW
Product: Fedora EPEL
Classification: Fedora
Component: perl-Compress-Raw-Bzip2 (Show other bugs)
el6
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 11:59 EDT by DJ
Modified: 2012-09-24 09:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description DJ 2012-08-12 11:59:43 EDT
Description of problem:

Title says it all.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Enable EPEL repo.
2. Just wait until the update manager to come up or issue yum update
3. EPEL wants to replace perl-Compress-Raw-Bzip2.
  
Actual results:

The package gets replaced.

Expected results:

This package should have not replaced the Base system package from Base repo.

Additional info:
Comment 1 Tuomo Soini 2012-09-24 09:49:19 EDT
This is against epel guidelines - please remove package from epel.

Note You need to log in before you can comment on or make changes to this bug.