Bug 847543 - [abrt] mail-notification-5.4-58.fc17: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-58.fc17: Process /usr/bin/mail-notification was ...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:4340809aff7523d7e6eec36e407...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-12 16:36 EDT by Attila Kanto
Modified: 2012-08-13 07:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 07:40:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (18.85 KB, text/plain)
2012-08-12 16:36 EDT, Attila Kanto
no flags Details
File: xsession_errors (23.18 KB, text/plain)
2012-08-12 16:36 EDT, Attila Kanto
no flags Details
File: maps (41.99 KB, text/plain)
2012-08-12 16:36 EDT, Attila Kanto
no flags Details
File: dso_list (8.65 KB, text/plain)
2012-08-12 16:36 EDT, Attila Kanto
no flags Details

  None (edit)
Description Attila Kanto 2012-08-12 16:36:10 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        mail-notification --display-properties
crash_function: mn_shell_show_properties_dialog
executable:     /usr/bin/mail-notification
kernel:         3.5.1-1.fc17.x86_64
pid:            1915
pwd:            /home/akanto
remote_result:  NOTFOUND
time:           Sun 12 Aug 2012 10:12:16 PM CEST
uid:            1000
username:       akanto

backtrace:      Text file, 19299 bytes
dso_list:       Text file, 8860 bytes
maps:           Text file, 43002 bytes
xsession_errors: Text file, 23736 bytes

build_ids:
:f69712fe393313f44607679e934bf5a67f39ec50
:b262a361763f91cca5e5826440bebaa4bc8cfebe
:0a5388cbffa3c90454d5dfc0141192c45f77261d
:6e5d5649c704cd3a34cf145ccd2d08994f1e83ff
:a8efbe1d263ad42afae74bc027eee88eaa754f55
:e2f8ba3db2c86456528fe1f09829c62263d0fdee
:6880802db4dbe99bf291c5ca4e33a98ed02059fe
:6668de624a10d486a3484d5b4921f87b1e77d36c
:fb86c3a448f22bd68843d5aa0b35e74d20629e85
:8f7c190397d7c1f617e66f18f759714662b60367
:9d49f2f604fdc7a787f63c16cc08353956f2fd41
:63651cdc0224824a9c9324c77c3b5887378e871d
:c4ec0971b2dcee71aaf8374975474054245fea00
:e3354959e32e471066df83c93f98f33e75198697
:822e9b3523e8312240f41a25722d539bc77ed436
:6d13b4e8294bd29204ee566fd8ea1b67467d8ed5
:9b7c051733f6f1bbd546b57be58d6bba29086c0c
:137ce33e99dff4cf33f9835c815b1b6860445a50
:d804f8ee47797da9213a92f00cd095ecada8d79f
:4b044fe80e4c1b69986abc4b160c303048005d4e
:1ec2a7bb430f6ec982e05dce422ee2ad7ca535af
:6088efab2ef3571c51fb041bb70b4ab626221ba4
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881
:9bf1995de22c8c408e4199a79ea998de7e1587a8
:6086bff484a49cc8b80cb714d7e83a6391394800
:5b4f3d35b4612be98f2bbb635b3eabf0ee7e437d
:6d378b7a7206be10303309b0da0a58a50a5bd4a5
:e99c86eb3485e54972f176ba34d78396596de7af
:0a688bf9160e6e3a2a8f41967f3c75094bca08a7
:87712be648d2d43ea4cd002fe7a859df636f1e13
:253afe744466fe7580bbb6040de6183dba9e2b02
:4df2096ad6ddcca13fc8cdec6cfce9dd2da3e3cd
:4c2fb85a974c505e5026deda68ac092c87c72222
:4766030df5910bb810d7dfa57df3c74018ffdf52
:b26a3acffde6a14576fe8b9bb2b73ff461f310b6
:396fda5abd0de2132396c4a3e94f7a7173bc26e7
:839c8e3a55bd7f61afdcfebeae52f9dadc3a69fb
:de8c831546cc2e29d52aa2407737062f1eaae64e
:ce246b3297de0d233ac2c5f9e50061e2b13a330c
:48c0fe9b8cd26b4d0b5bf1de0bc76da565bd7d27
:f227cfd2550b8b9e1a725173e990f88be82dcb3a
:271a2d91cc3308783ff4a7ab45049f31aa42d8b7
:234d4eb1aa690c38533ef82f517b390255d3bc4d
:faca16f15d87b83d2947a386e319b02f724dcbb5
:f534feded388130df4a9e789eec1e38c320bc55b
:0e1267a4d81de05f053eeed7f2f61fb46cda9e7c
:a2d5b50b07df0fb9c52fcc682c6121d3e7276249
:e45258c755689bf1d66580f1c9a3f9d4d3f26235
:3bbeb82b3bc850005dc0f186e15b20b45df0cbaa
:a1ba2bc316ac950764d3e8f371a959f2a9e26abf
:f4f9ce91c43285df84177f9684a3e7f190a0aae1
:b8bfc491895389962d926fdc99cbfbac571f2cf0
:bd8122f882828961ac02630eab89c3581ea8a025
:404cbecd24d186758ed474b345313da28b2990fa
:3f0991d9a4679b6bdd8a78ab2d05ecf4cc995651
:9dc7d977acebd2e8abf2d55bf2738ea2d89f7480
:261a1e9596d39bff68d3c5257eec6614caae9f0a
:7c35310fc506498c612d5d982ab03becc4b4817c
:d32cbeacfd9f41e3cd29b697dd111f44a2d9c127
:c61e487cc8906c4f1bd85b39a4d751b414e423a0
:67792c148d2b8f13f6732c9367e926c26d7376c5
:617e70e4105dfaa44b8d1f53b914e37eb5886ceb
:8c083e0f61deb55917e5c7b193fe4d000a7375f1
:247132297f287226a24c12e683292f5c94013066
:6c08d8c9f6358200131cda5c9b563545d5c806ba
:94cad91ee49670237815f754dc44abce8761c692
:79aee4375d1f48c032b56a6a0a9c15b3773b030e
:301bb855a0952a10241e6d7190773fdabf23e383
:b277af36744327e3d58eae76bcdaadcca71a28c6
:789de8b5a51ab3356ece9e82780b3d4ee8273d23
:f4c064df8745dff15466d705fb049138f9a5c949
:508cf66f72e70054a41215f80ed2385c6bb80030
:835ece100ae7d8bb3c7f990b52f28ecdeb74975e
:e6d2c36ca6221d9165cedd73a58526abbecd0506
:a553a7e9625a224a8f39286909adc17787ad51bd
:ad0818a36ea58b45bb6646a229105a54f86e25a0
:113647b704abd1345c97a06ccbe8935247e16d75
:0008a6c4028b3826f8905324c770e7aa450e5d3b
:9e6594e38d36f94f5e02c90731970f1c72396147
:6e2537ccbd5fafa7671f182cbd0b30c46c59bd49
:c24fd7404668fdbb57aec685a0f63cdd8a289d29
:bb24e56b33c8ddbf1a0475454e5afaf578448db3
:e3f83e6ed76d65ff9d0d4aa5fcc7bf0c6bfaaadd
:54a5cc118d928470da13565de8592b664a9868e0
:a5cf7008c28585406297cf76ce11e2e554e5a7b4
:5bf8427ddeff24a2bd36962f68e6af6ffe14970f
:b3453387ebb3f1ec604029943375ae2e0f475da7
:726a299098b7695fc69d788f6b19468810c1ba6e
:29349187cb6cb5fdb5e8fcc5fd335ee39f110fdc
:5350b5972464f66f404861dc50225a114a2a5e7e

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/akanto/6

comment:
:I have installed the e-mail notification with "sudo yum install mail-notification" and tried to start the mail-notification with "mail-notification -p"
:

core_backtrace:
:4c2fb85a974c505e5026deda68ac092c87c72222 0x2d090 mn_shell_show_properties_dialog [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x2b25d - [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x2b051 dbus_glib_marshal_mn_server_BOOLEAN__POINTER [exe] -
:b262a361763f91cca5e5826440bebaa4bc8cfebe 0xd152 - libdbus-glib-1.so.2 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0x1d685 - libdbus-1.so.3 -
:d804f8ee47797da9213a92f00cd095ecada8d79f 0xf90d dbus_connection_dispatch libdbus-1.so.3 -
:b262a361763f91cca5e5826440bebaa4bc8cfebe 0xac45 - libdbus-glib-1.so.2 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47695 g_main_context_dispatch libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x479c8 - libglib-2.0.so.0 -
:8c083e0f61deb55917e5c7b193fe4d000a7375f1 0x47dc2 g_main_loop_run libglib-2.0.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x10a58f gtk_dialog_run libgtk-3.so.0 -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x36376 - [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x3671d mn_show_fatal_error_dialog [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x31b9c - [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x31cbf mn_conf_init [exe] -
:4c2fb85a974c505e5026deda68ac092c87c72222 0x3450b main [exe] -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=ephubudw0634
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/run/user/akanto/keyring-aEjNJW
:IMSETTINGS_MODULE=none
:USER=akanto
:USERNAME=akanto
:MAIL=/var/spool/mail/akanto
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/akanto/.local/bin:/home/akanto/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/akanto
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=30940
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:XDG_SEAT=seat0
:HOME=/home/akanto
:SHLVL=1
:LOGNAME=akanto
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-MFK2XUfQz5,guid=6a08ebaf02c319fdc38b27930000135a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/akanto
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-akanto-jxI6aX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/30944,unix/unix:/tmp/.ICE-unix/30944
:SSH_AUTH_SOCK=/run/user/akanto/keyring-aEjNJW/ssh
:GPG_AGENT_INFO=/run/user/akanto/keyring-aEjNJW/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-mail-notification-properties.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1915
:DESKTOP_STARTUP_ID=gnome-shell-31141-ephubudw0634-mail-notification-19_TIME8866849

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62568                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62568                62568                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/akanto/.xsession-errors
:pos:	47992
:flags:	0102002
:2:/home/akanto/.xsession-errors
:pos:	47992
:flags:	0102002
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:pipe:[971774]
:pos:	0
:flags:	00
:6:pipe:[971774]
:pos:	0
:flags:	04001
:7:socket:[971775]
:pos:	0
:flags:	02004002
:8:socket:[969286]
:pos:	0
:flags:	02004002
:9:socket:[969287]
:pos:	0
:flags:	02004002
:10:socket:[969288]
:pos:	0
:flags:	02004002

smolt_data:
:
:
:General
:=================================
:UUID: 77d2684a-bdab-4464-972e-d23f3cebb5a3
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 5321.14
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5 CPU       M 560  @ 2.67GHz
:CPU Stepping: 5
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2667
:System Memory: 7842
:System Swap: 9887
:Vendor: Hewlett-Packard
:System: HP EliteBook 8540p 
:Form factor: Notebook
:Kernel: 3.5.1-1.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4147:404:4156:5409) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:16953:32902:4881) pci, iwlwifi, NETWORK, Centrino Advanced-N 6200 2x2 AGN
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:68:4156:5409) pci, None, HOST/PCI, Core Processor DRAM Controller
:(32902:69:4156:5409) pci, pcieport, PCI/PCI, Core Processor PCI Express x16 Root Port
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:15151:4156:5409) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 6 port SATA AHCI Controller
:(32902:15111:4156:5409) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4156:5409) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:4156:5409) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:9288:4156:5409) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4156:5409) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4156:5409) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4156:5409) pci, mei, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:15176:4156:5409) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 4
:(32902:15170:4156:5409) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4156:5409) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15184:4156:5409) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 8
:(32902:15190:4156:5409) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:15207:4156:5409) pci, serial, 16550_SERIAL, 5 Series/3400 Series Chipset KT Controller
:(4318:3042:4156:5409) pci, snd_hda_intel, MULTIMEDIA, High Definition Audio Controller
:(4318:2604:4156:5409) pci, nouveau, VIDEO, GT216 [NVS 5100M]
:(4480:1426:4156:5409) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:4156:5409) pci, None, BASE, xD-Picture Card Controller
:(4480:2098:4156:5409) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4156:5409) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1142:4156:5409) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ephubudw0634-lv_root / ext4 4096 4096 8305100 7123691 7039328 2113536 1955091 1955091
:/dev/sda3 /boot ext4 1024 1024 495844 422975 397375 128016 127658 127658
:/dev/mapper/vg_ephubudw0634-lv_home /home ext4 4096 4096 4144478 3613623 3403089 1054704 1051567 1051567
:/dev/sdb1 WITHHELD vfat 4096 4096 980346 786550 786550 0 0 0
:

var_log_messages:
:Aug 12 21:57:34 ephubudw0634 yum[1357]: Installed: mail-notification-5.4-58.fc17.x86_64
:Aug 12 22:06:38 ephubudw0634 yum[1755]: Erased: mail-notification-5.4-58.fc17.x86_64
:Aug 12 22:07:22 ephubudw0634 yum[1800]: Installed: mail-notification-5.4-58.fc17.x86_64
:Aug 12 22:12:16 ephubudw0634 kernel: [ 8875.187941] mail-notificati[1915]: segfault at 40 ip 000000000042d090 sp 00007fff0ce7b2b0 error 4 in mail-notification[400000+77000]
:Aug 12 22:12:16 ephubudw0634 abrt[1929]: Saved core dump of pid 1915 (/usr/bin/mail-notification) to /var/spool/abrt/ccpp-2012-08-12-22:12:16-1915 (5607424 bytes)
Comment 1 Attila Kanto 2012-08-12 16:36:16 EDT
Created attachment 603821 [details]
File: backtrace
Comment 2 Attila Kanto 2012-08-12 16:36:18 EDT
Created attachment 603822 [details]
File: xsession_errors
Comment 3 Attila Kanto 2012-08-12 16:36:21 EDT
Created attachment 603823 [details]
File: maps
Comment 4 Attila Kanto 2012-08-12 16:36:23 EDT
Created attachment 603824 [details]
File: dso_list
Comment 5 Dmitry Butskoy 2012-08-13 07:40:00 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.