This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 847592 - Some content in "Learn more" page are not aligned well.
Some content in "Learn more" page are not aligned well.
Status: CLOSED NOTABUG
Product: OpenShift Origin
Classification: Red Hat
Component: Website (Show other bugs)
2.x
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Clayton Coleman
libra bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 01:20 EDT by Mengjiao Gao
Modified: 2015-05-14 22:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 22:26:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The "Learn more" page is not aligned well for some content. (131.13 KB, image/png)
2012-08-13 01:20 EDT, Mengjiao Gao
no flags Details
Some letters are covered in the download page. (224.68 KB, image/png)
2012-08-13 01:27 EDT, Mengjiao Gao
no flags Details

  None (edit)
Description Mengjiao Gao 2012-08-13 01:20:32 EDT
Created attachment 603847 [details]
The "Learn more" page is not aligned well for some content.

Description of problem:
The new "learn more" page: /community/paas is not aligned well for some content, shown as attachment.

Version-Release number of selected component (if applicable):

INT
How reproducible:
always

Steps to Reproduce:
1.Go to the openshift Website.
2.Click the "Learn more" link.
3.
  
Actual results:
The page is not aligned well for some content.

Expected results:
The page should be displayed neatly.

Additional info:
Comment 1 Mengjiao Gao 2012-08-13 01:26:55 EDT
The similar issue exists in the downloads page(/community/open-source/download-origin). Some letters in this page are covered.
Comment 2 Mengjiao Gao 2012-08-13 01:27:33 EDT
Created attachment 603849 [details]
Some letters are covered in the download page.
Comment 3 Yujie Zhang 2012-08-13 22:26:07 EDT
Close this bug for it caused by the auto scale principle of web site page.

Note You need to log in before you can comment on or make changes to this bug.