Bug 847645 - [FEAT] AFR: Replica 3
[FEAT] AFR: Replica 3
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: replicate (Show other bugs)
mainline
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Jeff Darcy
:
Depends On: 802417 863223
Blocks: 850511 852952 895528
  Show dependency treegraph
 
Reported: 2012-08-13 04:25 EDT by Venky Shankar
Modified: 2013-07-24 13:10 EDT (History)
2 users (show)

See Also:
Fixed In Version: glusterfs-3.4.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 850511 (view as bug list)
Environment:
Last Closed: 2013-07-24 13:10:23 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Venky Shankar 2012-08-13 04:25:13 EDT
<will elaborate more on this here later>
Comment 1 Jeff Darcy 2012-10-05 09:10:34 EDT
Adding dependency on 802417, which is a quite separate problem from 863223 but still part of the general "replica 3 doesn't work" syndrome.
Comment 2 Jeff Darcy 2013-02-01 10:55:12 EST
Removing dependency on bug890598, since GlusterFS bugs shouldn't depend on RHS bugs and we already depend on bug802417 which is equivalent.
Comment 3 Jeff Darcy 2013-02-19 16:57:34 EST
Marking as ON_QA to reflect state of its only dependency.

Note You need to log in before you can comment on or make changes to this bug.