Bug 847651 - maven-surefire-2.12.2 is available
maven-surefire-2.12.2 is available
Status: CLOSED DUPLICATE of bug 845289
Product: Fedora
Classification: Fedora
Component: maven-surefire (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mikolaj Izdebski
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 04:39 EDT by Upstream Release Monitoring
Modified: 2012-08-14 05:15 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-14 05:15:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2012-08-13 04:39:07 EDT
Latest upstream release: 2.12.2
Current version in Fedora Rawhide: 2.12
URL: http://repo2.maven.org/maven2/org/apache/maven/surefire/surefire/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Mikolaj Izdebski 2012-08-13 05:15:37 EDT
Requires maven-plugin-annotations
Comment 2 Mikolaj Izdebski 2012-08-14 05:15:38 EDT

*** This bug has been marked as a duplicate of bug 845289 ***

Note You need to log in before you can comment on or make changes to this bug.