Bug 847686 - repoclosure failure on 18 Alpha TC1 DVDs (libreoffice)
repoclosure failure on 18 Alpha TC1 DVDs (libreoffice)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
18
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F18Alpha/F18AlphaBlocker
  Show dependency treegraph
 
Reported: 2012-08-13 05:37 EDT by Andre Robatino
Modified: 2012-08-16 00:47 EDT (History)
6 users (show)

See Also:
Fixed In Version: libreoffice-3.6.0.4-3.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 06:15:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2012-08-13 05:37:32 EDT
Description of problem:
i386 DVD:

package: 1:libreoffice-core-3.6.0.4-1.fc18.i686 from myrepo
  unresolved deps: 
     libboost_date_time-mt.so.1.48.0

x86_64 DVD:

package: 1:libreoffice-core-3.6.0.4-1.fc18.x86_64 from myrepo
  unresolved deps: 
     libboost_date_time-mt.so.1.48.0()(64bit)

Version-Release number of selected component (if applicable):
18 Alpha TC1
Comment 1 Caolan McNamara 2012-08-13 06:15:15 EDT
resolved as libreoffice-3.6.0.4-3.fc18 now, looks like we got a little confused and missed the f18 branch and were merrily rebuilding for the broken boost dep just into master and not f18
Comment 2 Andre Robatino 2012-08-16 00:47:22 EDT
This is indeed fixed in 18 Alpha TC2.

Note You need to log in before you can comment on or make changes to this bug.