Bug 847886 - When panel is placed on left of screen (vertical) text orientation is inconsistent
When panel is placed on left of screen (vertical) text orientation is inconsi...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-panel (Show other bugs)
6.3
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Ray Strode [halfline]
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-13 18:08 EDT by Kwan Lowe
Modified: 2017-12-06 07:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-12-06 07:04:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of problem. (34.64 KB, image/jpeg)
2012-08-13 18:08 EDT, Kwan Lowe
no flags Details

  None (edit)
Description Kwan Lowe 2012-08-13 18:08:45 EDT
Created attachment 604100 [details]
Screenshot of problem.

Description of problem:
The text on the Gnome panel is inconsistently oriented when placed on left or right of screen in a vertical orientation. I.e., the user name is oriented top-to-bottom, while the date is oriented bottom-to-top. 



Version-Release number of selected component (if applicable):
gnome-panel-2.30.2-14.el6.x86_64


How reproducible:
Change orientation of panel to left of screen.

Steps to Reproduce:
1.Right click the Applications panel (defaults to top of screen) then select Properties.
2.Change Orientation to "Left"
3.
  
Actual results:
User name is oriented from top to bottom (top of characters to the right) while the date and other menus are oriented bottom to top (top of characters to the left).

Expected results:
Text orientation should be consistent.

Additional info:
Comment 2 RHEL Product and Program Management 2012-10-10 12:29:59 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 3 Jan Kurik 2017-12-06 07:04:15 EST
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/

Note You need to log in before you can comment on or make changes to this bug.