Bug 84797 - knode (KDE 3.0.3) fails to start up
knode (KDE 3.0.3) fails to start up
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2003-02-21 09:36 EST by Dave Shield
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-02-22 18:30:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dave Shield 2003-02-21 09:36:14 EST
Description of problem:
Having installed the full collection of KDE 3.0.3 updates,
the knode news reader now fails to start.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. knode --nofork
Actual results:
$ knode --nofork
KCrash: crashing.... crashRecursionCounter = 2
KCrash: Application Name = knode path = <unknown> pid = 25396

Expected results:
An application window :-)

Additional info:
Worked fine with knode-3.0.0-4
Note that there's no component 'knode' in the bugzilla component list,
so I'm reporting this under 'kdebase'
Comment 1 Ngo Than 2003-02-22 18:30:14 EST
it's fixed in 3.0.5a, which will be released as errata soon

Note You need to log in before you can comment on or make changes to this bug.